Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

hi y'all


  • Please log in to reply
No replies to this topic

#1 er1067

er1067

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:34 AM

Posted 11 June 2011 - 08:43 AM

Well I guess I'm here like a lot of you 'cause I got bit by a virus. the xp antivirus 2012 bug. nice to know there's support out there. my anti virus manufacturer wanted $130 to fix the virus i already paid him to stop. yea right. for all i know they wrote this thing. the instructions i found on this site took me half way through the fix process, however the mbam program they recommend would not start. hoping to get an answer to that.

anyways, nice to be here and meet y'all

(Moderator edit: added topic description and moved post to more appropriate forum.jgw)

Edited by jgweed, 11 June 2011 - 09:16 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users