Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unable to open any download


  • Please log in to reply
2 replies to this topic

#1 saltashscouse

saltashscouse

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:10:14 PM

Posted 11 June 2011 - 06:19 AM

Help please, I am running compaq presario cq60 widows vista service pack 2. Whenever I try to download anything, the program or picture downloads but when I try to run it or open it with firefox the download box shows it has downloaded but when I right click on the item to open it the "open" and "open containing folder" are greyed out. I tried to download using IE and every download there (I click save to ) that I try to open says "The program contained a virus and was deleted"
Any advice would be most welcome. I have ran Superantispyware and Malwarebytes and both came up clean.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:14 PM

Posted 11 June 2011 - 07:54 AM

Worth reading, IMO: http://answers.microsoft.com/en-us/windows/forum/windows_vista-security/vista-security-sucks/6fb47e91-8b43-e011-90b6-1cc1de79d2e2

Louis

#3 saltashscouse

saltashscouse
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:10:14 PM

Posted 11 June 2011 - 08:39 AM

Thank you Louis I will give it a try and report back.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users