Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore Not Working


  • Please log in to reply
2 replies to this topic

#1 pls211

pls211

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:05 PM

Posted 07 January 2006 - 07:35 PM

I am using Window ME. The System Restore had been working fine. Then, one day, I went to restore to a previous date and an error message says "Restoration Unsuccessful." I tried to create a new restore point and it says it cannot create a restore point, restart the computer and try running system restore again.

I have tried disabling system restore and then reenabling it. Still not working. I would rather not reformat since I have many programs that I would have to reinstall. Is there anything else I can do?

BC AdBot (Login to Remove)

 


m

#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:12:05 PM

Posted 07 January 2006 - 09:47 PM

Afrer disabling system restore and then re-enabling it, do you still have useful restore points?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 deantrn

deantrn

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:05 PM

Posted 08 January 2006 - 07:15 AM

Try booting into Safe Mode then try to create a New Restore Point, after disabling System Restore you deleted all Restore Points.
Then the best thing to do is make a back up to CD or DVD or to another HD or partition if you have them on that HD.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users