Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Office apps not opening


  • Please log in to reply
2 replies to this topic

#1 HardAssets

HardAssets

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:46 PM

Posted 10 June 2011 - 11:54 AM

I got infected with Windows Vista Recovery and managed to rid myself of it with Malwarebytes but certain files were hidden with folders saying "empty". I corrected the with unhide.exe but now none of my Office 2007 applications will open. When I click a word file for instance, Windows installer opens up then says "The feature you are trying to use is on a network that is unavailable. Files were opening before I ran unhide.

I don't have the disk to reinstall office.

Any thoughts?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,416 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:46 AM

Posted 10 June 2011 - 12:50 PM

You could try downloading/installing all applicable SPs for that version of Office...you never know what files may be damaged.

Louis

#3 Disabled5

Disabled5

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:46 AM

Posted 11 June 2011 - 08:56 AM

Try going into Programs and Features and running the Repair from the installed programs list. It may fix your problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users