Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network printers disappeared on XP professional


  • Please log in to reply
No replies to this topic

#1 Washining

Washining

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:45 AM

Posted 09 June 2011 - 10:52 PM

When I woke up my laptop this morning (It is normally powered on most of the time) I discovered that none of my network printers were available. They have disappeared from "Printers and Faxes" and the only remaining entries are "Microsoft One Note" and "Microsoft XPS Document writer" which I have never seen before. Here are the details on the machine: Lenovo T61P 2.2Ghz dual core with 3G of ram and 100G HD. OS is WIndows XP Pro version 2002 service pack 3. Printers are both HP models (c309n-s and A8000) that are in use by others on the network. No one else reports any problems printing. No hardware changes have been made to my machine, no network changes have occurred (same old router etc) and no new software other than routine updates as found by update manager. All other network functions appear to work fine. Here is what I have tried: Control panel shows that the drivers for both printers are installed. I tried "add a printer" from control panel. It does not report any network attached printers. Tried to ping ip address of both printers, both pings worked fine. Tried to access the printers via Firefox using their ip addresses. Can get to both printers and make them print out a test pattern from their web menu. Downloaded driver from HP for one of the printers. Installation proceeded normally and the install program found the printer (with the correct ip address) but final configuration fails to complete reporting the printer is not connected. Have tried this several times with same result each time. I also tried to restore to a checkpoint - all of the checkpoints fail with "incomplete" message. Tried to look at event logs but the system log was corrupt. Tried Lenovo "rejuvenate" utility which completes but makes no changes to anything. At this point it seems I can neither restore from a checkpoint nor re-install the printers. Does anyone out there have any thoughts on what I could try next ?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users