Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Audio in Internet Explorer


  • Please log in to reply
1 reply to this topic

#1 cloudydays

cloudydays

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:02 PM

Posted 09 June 2011 - 05:08 PM

There is no audio coming from internet explorer (from any website like youtube, myspace, or hulu.com.) (video is fine!) There is sound from windows media player and I can still hear the startup music on Windows so I know my speakers are ok? I have tried a proposed solution of editing the registry: http://en.kioskea.net/forum/affich-22335-no-sound-on-internet . But the sound still does not work!

Recently got a Windows XP Recovery 'virus' and removed it with Malwarebytes Anti-Malware. After this my sound wasn't working on the internet anymore.

I've tried reinstalling internet explorer, but it still doesn't work.

Is there anything I can do? I am really contemplating recovering my whole computer to the original settings. Thank you very much!

Edited by cloudydays, 09 June 2011 - 07:45 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,558 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:02 PM

Posted 19 June 2011 - 01:24 PM

Could be Flash Player...could be Windows.

I would install the latest version of Flash Player and see if that impacts the problem.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users