Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Connection Problem


  • Please log in to reply
4 replies to this topic

#1 AngeloErik

AngeloErik

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:16 AM

Posted 09 June 2011 - 12:18 AM

Hello I got this new Acer Aspire 5253-BZ692 with Windows 7 64bit. I tried to connect to my wireless network and it automatically says I cannot connect. I did the "ipconfig /all" and I got this. My modem is a Motorola SB5120 and the wireless adapter is a D-Link DIR 615. This problem has been happening to my friends laptops when they come over as well. The computers we have before the one I bought today, their wireless works fine.

C:\Users\AngeloErik>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : AngeloErik-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.wa.comcast.net.

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 92-9F-FA-A0-40-4F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5B97 Wireless Network Adapter
Physical Address. . . . . . . . . : 88-9F-FA-A0-40-4F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : hsd1.wa.comcast.net.
Description . . . . . . . . . . . : Atheros AR8151 PCI-E Gigabit Ethernet Con
troller (NDIS 6.20)
Physical Address. . . . . . . . . : 1C-75-08-BD-59-16
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::d824:4963:cc46:ea28%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.11(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, June 08, 2011 11:34:51 AM
Lease Expires . . . . . . . . . . : Wednesday, June 15, 2011 9:54:41 PM
Default Gateway . . . . . . . . . : fe80::224:1ff:fe75:a275%11
192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{C4C222C0-BFDD-43DD-BE28-EFD9A1A8C1E0}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.hsd1.wa.comcast.net.:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hsd1.wa.comcast.net.
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:3c05:31f9:3f57:fff4(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::3c05:31f9:3f57:fff4%15(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{94F61556-7086-4E63-AE12-ABF6170ADEC4}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\AngeloErik>



BC AdBot (Login to Remove)

 


#2 Nate15329

Nate15329

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:WI, USA
  • Local time:03:16 AM

Posted 09 June 2011 - 01:32 PM

I noticed on new OS some keys aren't automatically configured right from experience and some may need to be configured manually especially for WEP (open & shared).

What type of wireless key do you use out of this list:
  • WEP(open)
  • WEP(shared)
  • WPA
  • WPA2
What are your friends' computer operating systems(if different)? That way, we can help them connect to your wifi as well.

Please do not post or share your wifi key!

#3 AngeloErik

AngeloErik
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:16 AM

Posted 09 June 2011 - 06:23 PM

It is a WEP but I do not know if it is open or shared although I tried both but to no avail. It automatically says it cannot connect and it leads me to the troubleshooting thing which doesn't even help. My friend's computers are XP versions and it usually says "authentication certificate problem" or "cannot get an ip"

#4 Nate15329

Nate15329

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:WI, USA
  • Local time:03:16 AM

Posted 10 June 2011 - 12:08 AM

After some research over the internet, your friends may have IEEE 802.1x authentication enabled and isn't required.

To disable this authentication on XP goto Start -> Programs -> Accessories -> Communications -> Network Connections -> Right click the Connection and select Properties -> Click on the Authentication tab -> Disable / uncheck the option IEEE 802.1x authentication for this network. Then restart your computer and try to connect again.

As far as your laptop goes, you may have the same authentication enabled (but highly doubtful and possible seeing that windows 7 only tries the authenticate once and gives up, you'll have to remove that wireless connection completely and insert the connection manually and config it to not to IEEE 802.1x authenticate), or some issue with the driver.

#5 s1lents0ul

s1lents0ul

  • Members
  • 544 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:16 AM

Posted 10 June 2011 - 07:48 AM

For whoever can help, here are the router specs
==]--s1lents0ul-->




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users