Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore Auto Remove Issue


  • Please log in to reply
1 reply to this topic

#1 Cindy1234

Cindy1234

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:05 PM

Posted 08 June 2011 - 10:14 PM

Hello, I am attempting to remove the System Restore problem however I am stuck on the auto removal steps, I used Rkill and got this log

This log file is located at C:\rkill.log.
Please post this only if requested to by the person helping you.
Otherwise you can close this log when you wish.

Rkill was run on 08/06/2011 at 21:49:22.
Operating System: Microsoft Windows XP


Processes terminated by Rkill or while it was running:

C:\Documents and Settings\All Users\Application Data\hsRITIwubRlhk.exe
C:\Documents and Settings\All Users\Application Data\16899876.exe
C:\Documents and Settings\HP_Administrator\Local Settings\Application Data\Google\Chrome\Application\chrome.exe
C:\Documents and Settings\HP_Administrator\Local Settings\Application Data\Google\Chrome\Application\chrome.exe
C:\Documents and Settings\HP_Administrator\Local Settings\Application Data\Google\Chrome\Application\chrome.exe
C:\Documents and Settings\HP_Administrator\Local Settings\Application Data\Google\Chrome\Application\chrome.exe


Rkill completed on 08/06/2011 at 21:49:35.

However, I am unable to run Malwarebytes due to an run time error "53", I have tried to rename the program but it did not work as well. I believe there's a chance that it did not install properly as I am unable to uninstall the program and re install.

I attempted to use the TDSS Killer, however the program would not run.

I am not sure whether I should restart and try again because the guide says not to restart after running Rkill.

Is there any further steps I can take or is restarting the only option?

Thank you,

BC AdBot (Login to Remove)

 


#2 Cindy1234

Cindy1234
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:05 PM

Posted 09 June 2011 - 07:16 PM

Just an update, I managed to open Malwarebytes and cleared the system restore however there is still a few issues:

1. I am still getting occasionally redirected to random sites when entering certain sites such as malwarebytes or bleeping computer.
2. The unhide file was used and I managed to get the start up back, however many of the applications inside the all programs bar still says none
3. Randomly, sound of advertisements and other stuff would be playing in the background even though nothing is there. I noticed this IEXPLORE.EXE everytime that has alot of memory usage and the advertisements will go away if I end the process

Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users