Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Gooogle Chrome Error, please help

  • Please log in to reply
1 reply to this topic

#1 Kelleyjh


  • Members
  • 1 posts
  • Local time:12:25 PM

Posted 08 June 2011 - 06:07 PM

I run windows 7 and the latest version of Google Chrome. It was working fine yesterday, and today suddenly it refuses to load pages but does not time out. It just spins the wheels. The internet connection is fine and other web browsers function normally. My first thought was to uninstall and reinstall the program but in doing this i found that even after I exit Chrome, it is still running in the background for some reason and is listed in my processes. After ending the process, I uninstalled and reinstalled the program. The initial problem continued, and it still ran in the background for no apparent reason. I then checked to see if it was being blocked by any of my security programs, and made sure to exempt it from all firewall blockages. I have no particular reason to suspect malware other than the presence of an error.

BC AdBot (Login to Remove)


#2 keyboardNinja


    Bleepin' Ninja

  • Members
  • 4,815 posts
  • Gender:Male
  • Location:teh interwebz
  • Local time:12:25 PM

Posted 10 June 2011 - 09:42 PM

Have you tried clearing the cache? If Chrome is acting sluggish for me, clearing the cache usually helps.

If not, try uninstalling Chrome and reinstalling an old version via OldApps.com to see if it is the latest update that is causing the issue.

Note: the latest stable version as of today is 12.0.742.91 (the OldApps page is outdated by a few days). I would pick an 11.x version to test out.

If that doesn't work, try disabling extensions. It's possible an update to one of them is causing the browser to malfunction.
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users