Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

strange entry in Startup configuration utility


  • Please log in to reply
10 replies to this topic

#1 ranger72

ranger72

  • Members
  • 190 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Gulf of Maine
  • Local time:12:26 PM

Posted 08 June 2011 - 12:36 PM

Does anybody recognize this?My link


Here is a 2nd attachment this image shows up in WIN XP Home edition upon startup.

Can anyone identify this? Or point me in the right direction?

Is it a trojan or some other type of Malware, spyware?

Thanks,
ranger72

Edited by ranger72, 08 June 2011 - 01:27 PM.

So Much To Learn; So Little Time To Learn It In!

BC AdBot (Login to Remove)

 


#2 ranger72

ranger72
  • Topic Starter

  • Members
  • 190 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Gulf of Maine
  • Local time:12:26 PM

Posted 08 June 2011 - 01:12 PM

http://i635.photo"]My link

Edited by ranger72, 08 June 2011 - 01:14 PM.

So Much To Learn; So Little Time To Learn It In!

#3 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:26 PM

Posted 08 June 2011 - 01:13 PM

Need to be a registered user there to see the links. If you want help here, you should post the relevant information.

#4 ranger72

ranger72
  • Topic Starter

  • Members
  • 190 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Gulf of Maine
  • Local time:12:26 PM

Posted 08 June 2011 - 01:25 PM

I don't understand. I am a registered user here and at the other but I believe I was trying to download a link from photobucket. Am i doing something wrong?
So Much To Learn; So Little Time To Learn It In!

#5 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:26 PM

Posted 08 June 2011 - 01:32 PM

This link:

http://www.theeldergeek.com/forum/index.php?app=core&module=attach&section=attach&attach_id=4816

I cant access without being registered at eldergeek, which I am not.

#6 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,255 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:09:26 AM

Posted 08 June 2011 - 01:40 PM

What Grinler means is that in order for someone to have access to your link they need to be registered at the Elder Geek forums. Please provide a publicly available link.

Edited by Andrew, 08 June 2011 - 01:40 PM.


#7 Allan

Allan

  • BC Advisor
  • 8,568 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:26 PM

Posted 08 June 2011 - 01:50 PM

Even better, just cut and paste. Thank you.

#8 ranger72

ranger72
  • Topic Starter

  • Members
  • 190 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Gulf of Maine
  • Local time:12:26 PM

Posted 08 June 2011 - 01:55 PM

I beg your pardon if I have done something to offend. It was not my intention. I was not aware that the link I was attempting to post was from another forum; I was most likely confused and had too many windows open when trying to link. It was my intention to link to an image which I uploaded from my own computer to the image hosting website I was actually trying to connect to.

This is getting entirely too confusing for me and you can delete the whole thread if you wish. It was never my intention to get everyone upset.

This thread is closed.
So Much To Learn; So Little Time To Learn It In!

#9 Allan

Allan

  • BC Advisor
  • 8,568 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:26 PM

Posted 08 June 2011 - 01:58 PM

Nobody minds your posting a link to another forum, but in order for anyone to see that link they have to join the forum. That's just too much work to ask someone to do in order to help you. If you'd still like our assistance just cut and paste the data from the link in question. If not, that's fine - sorry we can't help.

Edited by Allan, 08 June 2011 - 01:59 PM.


#10 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:09:26 AM

Posted 08 June 2011 - 05:35 PM

Here is the members image:

Posted Image

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#11 Allan

Allan

  • BC Advisor
  • 8,568 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:26 PM

Posted 08 June 2011 - 05:39 PM

Are you experiencing any particular issues? If not, just download & run Mike Lin's Startup Control Panel (http://www.mlin.net/StartupCPL.shtml) and delete those entries. If you ARE experiencing any problems, then by all means either describe them or post in the Am I Infected forum (if you suspect malware).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users