Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer virus: loads fine, then says can't display page


  • Please log in to reply
1 reply to this topic

#1 gbouvier

gbouvier

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:51 PM

Posted 08 June 2011 - 09:29 AM

Hi all,

Please please help me with any suggestions. Mbam, Superantispyware and AVG come up with nothing.

My rpoblem: Internet Explorer loads any page fine, but then gives an error message saying it cannot display the page and redirects to a typical 'can't display page' page. Sometimes I can just click on the go back one page button, but sometimes it gives the error message again and I just cannot use the internet.

Please help, any ideas are welcome. Thanks,

Gwen <_<

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:51 PM

Posted 08 June 2011 - 10:09 AM

Is your email working properly?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users