Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Problems


  • Please log in to reply
No replies to this topic

#1 Furiousfarmer

Furiousfarmer

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:38 PM

Posted 07 June 2011 - 06:21 AM

Hi!

I'm using xp but all the problems sound the same. I tried all the advice taken on here
virus scanner found and cleaned some things and unhide for the most part fixed up my start menu and being able to see all my folders again which was great!
I can ctrl alt delete again... everything seems to be working... However I still have no icons on my desktop... I can't add new icons to the desktop, I can't even change the desktop back ground in my display menu its just all greyed out like it's not an option. Everything else seems to be fine, virus and antispyware are no longer detecting anything? : / any ideas?

Edited by hamluis, 08 June 2011 - 08:23 AM.
Split topic from different post, sent PM to new OP.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users