Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Compaq presario c300


  • Please log in to reply
3 replies to this topic

#1 Computer Paramedics

Computer Paramedics

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:22 PM

Posted 07 June 2011 - 09:00 PM

Wont turn on at all no lights no nothing any ideas?
Thanks
Perry

BC AdBot (Login to Remove)

 


#2 petewills

petewills

  • Members
  • 1,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:04:22 AM

Posted 07 June 2011 - 09:27 PM

Compaq Presario C300 General Troubleshooting guide:

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00372748&lc=en&cc=us&dlc=&product=3213867&rule=2144&lang=

#3 Computer Paramedics

Computer Paramedics
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:22 PM

Posted 07 June 2011 - 10:44 PM

It worked thanks so much!! Love this website!!
Perry

#4 petewills

petewills

  • Members
  • 1,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:04:22 AM

Posted 07 June 2011 - 10:49 PM

Good stuff.
(Google is your friend).
I'd have started with the fuse in my plug! :lol:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users