Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Monitor not receiving input


  • Please log in to reply
1 reply to this topic

#1 chooseadisplayname2

chooseadisplayname2

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:09 PM

Posted 07 June 2011 - 05:14 PM

I have a Dell Dimension 8200 Pentium 4 with Windows XP. I set my computer to standby like i do every night, and this morning I tried to turn it on. Everything turned on normally except the monitor stayed with the yellow light instead of going green. just a blank screen. The keyboard still worked.

I read somewhere to disconnect power and hold ON button for 30 seconds. it didn't work. I read somewhere to remove the CMOS battery to reset BIOS. (then put it back in). That didn't work either. Now the keyboard lights up when turning on but doesn't communicate with the computer past that.

So I don't know if it's my graphics card or mobo that's not working.
Help?

BC AdBot (Login to Remove)

 


#2 chooseadisplayname2

chooseadisplayname2
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:09 PM

Posted 07 June 2011 - 05:15 PM

I forgot to add that I hear no POST code when the computer turns on. I think it used to do just 1 beep but can't remember.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users