Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

shield malware removal trouble


  • This topic is locked This topic is locked
2 replies to this topic

#1 KateLP

KateLP

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:03 PM

Posted 06 June 2011 - 08:59 PM

Hi,

I have the security shield virus and followed the steps for removal listed here http://www.bleepingcomputer.com/virus-removal/remove-security-shield

It seemed to work and did identify 5 files, but after rebooting the computer, the virus returned. McAfee is disabled by the virus.

I ran hijack this and have attached the log.

I also get a "just-in-time debugging" message that won't go away, not sure if that is part of the same virus.

Thank you in advance for any guidance you can provide.Attached File  hijackthis.log   13.96KB   1 downloads

Kate

BC AdBot (Login to Remove)

 


#2 sempai

sempai

    noypi


  • Malware Response Team
  • 5,288 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:3 stars and a sun
  • Local time:03:03 AM

Posted 12 June 2011 - 07:50 AM

Hi Kate and welcome to BC. :)

Sorry about the delay, do you still need help?

~Semp

btn_donate_LG.gif
You can help me continue the fight against malware by making a donation, Thank you.

If I am helping you and I didn't reply within 48 hours... Please send me a private message.
Topics that are not replied within 5 days will be close. Please don't PM asking for support, post on the Forums instead.

Member of UNITE (Unified Network of Instructors and Trained Eliminators) 


#3 sempai

sempai

    noypi


  • Malware Response Team
  • 5,288 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:3 stars and a sun
  • Local time:03:03 AM

Posted 17 June 2011 - 05:45 AM

Due to the lack of feedback, this topic is now closed.In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days. Please include a link to your topic in the Private Message. Thank you.

~Semp

btn_donate_LG.gif
You can help me continue the fight against malware by making a donation, Thank you.

If I am helping you and I didn't reply within 48 hours... Please send me a private message.
Topics that are not replied within 5 days will be close. Please don't PM asking for support, post on the Forums instead.

Member of UNITE (Unified Network of Instructors and Trained Eliminators) 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users