Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP PC stopped booting, lost boot drive?


  • Please log in to reply
33 replies to this topic

#1 The Yoshi King

The Yoshi King

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:46 PM

Posted 06 June 2011 - 06:36 PM

Hey there,

I have a Dimension C521 Dell desktop PC. It is a glorious computer; have had it for 5+ years now, and have had very few problems with it, and when, nothing a virus scan or system reformat wont fix. Its all been great, until we got this. My sister went on a website (Roblox, I think), and my brother occasionally plays Runescape on it. The anti-virus software has always been iffy with Runescape, showing multiple viruses, but we could always fix it. Not until Roblox went up. Shortly after, the PC froze, so I had to do a hard reset. While rebooting, we got an annoying ticking noise from the computer, down where I think the HDD is. I'm unsure if this is the "click of death", but comparing to Wikipedia's media of it, it sounds different. The noise is somewhat a click, sometimes going 2-6 times in a row, stopping, then repeating. Father (who has been helped before on this site; thank you!) thinks its the PC trying to boot from the CD drive yet failing. Well, being the ignorant person I am, I ignore it and continue...

Everything is similar, except...

Boot from CD:
NO BOOT DEVICE DETECTED, INSERT SYSTEM DISK AND PRESS F1 TO CONTINUE
OR PRESS F2 TO SETUP MENU

What we think is that something deleted our boot drive. :(

So we find the system disk, and insert it. It downloads the files, and then goes to:

Welcome to Setup
This portion of the Setup program prepares Microsoft®
Windows® XP to run on your computer.

To setup Windows now, press ENTER.

To repair a Windows XP installation using recovery console, press R.

To quit setup without installing Windows XP, press F3.

All seems dandy except for the fact that the keyboard (original, USB keyboard of the computer) doesn't seem to respond at this point. I have USB Legacy on from Setup, and I have it to boot from the CD, not the drive.

Anyone have any answers? We'd love to have this computer back up.
~The Yoshi King~

BC AdBot (Login to Remove)

 


#2 Dmacf10

Dmacf10

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maine
  • Local time:11:46 PM

Posted 06 June 2011 - 06:44 PM

Try pressing F2 and entering the setup menu. Once there, find the boot disk priority (usually in the boot tab) and make sure the hard disk is at the top of the boot list. If the hard drive is not on the top of the list the computer will try to boot from other devices and could cause the error you're seeing.

#3 The Yoshi King

The Yoshi King
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:46 PM

Posted 06 June 2011 - 06:49 PM

Set boot sequence as:

1. Bootable Hard Drive
2, Bootable CD Drive

I got a new error while booting the computer after setting the sequence in setup:

Phoenix - Award WorkstationBIOS v6.00PG
Copyright © 1984-2003, Phoenix Technologies, LTD

Diskette drive 0 seek failure

Press F1 to continue, F2 to enter SETUP

#4 pityocamptes

pityocamptes

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:10:46 PM

Posted 06 June 2011 - 07:02 PM

Sounds like a bad floppy drive. Try this. Disconnect all drives (floppy/cd/usb), etc EXCEPT for you HDD, and try to reboot.

#5 The Yoshi King

The Yoshi King
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:46 PM

Posted 06 June 2011 - 07:13 PM

It seems to be a burden, but can you or someone tell me how to do so? It'd be greatly appreciated. :blush:

#6 pityocamptes

pityocamptes

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:10:46 PM

Posted 06 June 2011 - 07:22 PM

It seems to be a burden, but can you or someone tell me how to do so? It'd be greatly appreciated. :blush:



Well let me ask you this, in the setup (BIOS) does it show it recognizing a floppy drive? Actually try this:

Go to BIOS, Standard CMOS Setup, select Drive A: to None

Edited by pityocamptes, 06 June 2011 - 07:24 PM.


#7 The Yoshi King

The Yoshi King
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:46 PM

Posted 06 June 2011 - 07:31 PM

It says a floppy drive is not present, according to what it says in the boot drive.

And I'm sorry, but I don't see anything to do with a Drive A in setup. I'm still learning stuff. :\

#8 pityocamptes

pityocamptes

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:10:46 PM

Posted 06 June 2011 - 07:33 PM

Do you have a floppy on your system? What drives do you have?

#9 The Yoshi King

The Yoshi King
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:46 PM

Posted 06 June 2011 - 07:36 PM

I am sure I have no floppy disk/drive. I have a Hard Disk Drive (HDD?) and a CD ROM Drive.

#10 Dmacf10

Dmacf10

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maine
  • Local time:11:46 PM

Posted 06 June 2011 - 07:40 PM

In the setup menu is there a place where it says "boot floppy seek"? if that is enabled you'll get a floppy drive fail regardless of whether or not you have a floppy drive

#11 The Yoshi King

The Yoshi King
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:46 PM

Posted 06 June 2011 - 07:45 PM

There is no Boot Floppy Seek. Though, there is, in the Diskette Drive section, something that enables integrated floppy drives. Its default is to have it enabled, even though I do not have any integrated floppy drives. Should I disable it?

#12 Dmacf10

Dmacf10

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maine
  • Local time:11:46 PM

Posted 06 June 2011 - 07:51 PM

yeah give that a try

#13 pityocamptes

pityocamptes

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:10:46 PM

Posted 06 June 2011 - 07:53 PM

Do you see this in your setup:


TO CHANGE 1ST BOOT DEVICE TO HARD DISK...
At Startup press "F2" to enter setup;
Arrow down to select "Boot device configuration" - press enter;
Arrow down to select "1st boot device" - press enter;
Arrow cursor to select "Hard disk" - press enter;
Press "F10" to save changes;
Select "Y" for yes to confirm saving changes;
Press "esc" to go to main menu;
- - - - - - - - - - - - - - - - - -

It looks like you already did the above ^^^^^^ try the following:


TO DISABLE FDC CONTROLLER....
Arrow down to select "Integrated peripherals" - press enter;
Arrow down to select "Onboard FDC controller" - press enter;
Arrow cursor to select "disabled" - press enter;
Press F10 to save changes;
Select "Y" for yes to confirm saving changes;


#14 The Yoshi King

The Yoshi King
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:46 PM

Posted 06 June 2011 - 07:54 PM

It doesn't show anymore. Now if you have other answers for the other problems, I'd be greatly appreciated.

#15 Dmacf10

Dmacf10

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maine
  • Local time:11:46 PM

Posted 06 June 2011 - 07:54 PM

You have a Phoenix Bios, it may look similar to the attached photo...make sure the floppy drive(drive A) is set to disabled, not "1.44M 3.5IN"

Attached Files


Edited by Dmacf10, 06 June 2011 - 07:56 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users