Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rogue.PCSecurityGardian Virus has got me


  • Please log in to reply
1 reply to this topic

#1 jeffw11

jeffw11

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:02:53 PM

Posted 06 June 2011 - 04:05 PM

A buddy dropped off his computer for me to look at. There seems to be more problems than I know how to take care of. He said he had no internet and his Start Menu Taskbar was nowhere to be found. He also said that when he did try to go somewhere on the internet, he also got expired security notices alot. I ran malwarebytes to see if there were any viruses. Malwarebytes found "Rogue.PCSecurityGardian" and removed it.

Here is where I'm at. I removed the virus but in normal mode, I do not have any internet connection and the start menu taskbar is not there. If I boot in safemode, everything works fine and the taskbar is there.

Also, his clock is not keeping time so maybe the battery needs to be replaced. Would this cause the expired security notices?

Any help would be appreciated.

Edited by Budapest, 06 June 2011 - 05:26 PM.
Moved from Virus, Trojan, Spyware, and Malware Removal Logs ~Budapest


BC AdBot (Login to Remove)

 


#2 jeffw11

jeffw11
  • Topic Starter

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:02:53 PM

Posted 07 June 2011 - 03:11 PM

Just an update as I think I have things better under control.

My buddy has a five monitor system. Ya, I know, what does he do with that. He got into the stock market and has this crazy setup. I ended up hooking up the monitor to a different vga port and found the taskbar and then moved it to the #1 monitor.

The clock is keeping the correct time so I have not seen any Security Cert. alerts.

As for the internet, once I unchecked proxy server, I was able to get on the internet again.

I think this computer is working good again but if you have any suggestions, please let me know.

Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users