Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot_Up on iMac


  • Please log in to reply
2 replies to this topic

#1 shout

shout

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:40 AM

Posted 06 June 2011 - 03:43 PM

Hi,
Here's the problem. Have an iMac that will not power on if the bios/firmware battery is in. It will however run perfectly well without the battery ie powers up, reboots. I would like to be able to fix this problem and I beleive I could do this by updating the firmware (although might be well off the mark :whistle:

I tried to see if there was a jumper like that on a pc motherboardto jump the bios but couldnt see one that i recognised.
Tried removing hard drive, power battery and powering down but no difference.

Cant update the firmware from OS as you need to power off and without the battery obviously loses the data.

Has anyone got any clever ideas other than give up and just use it without the battery lol.

Cheers

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,488 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:40 AM

Posted 06 June 2011 - 08:17 PM

You need to get a new battery if it is dead I believe that it will not run.
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 shout

shout
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:40 AM

Posted 09 June 2011 - 05:14 AM

erm yes replaced it with three different batteries and as i said it does run.

thanks anyway




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users