Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Driver Problems with K8NS-Ultra 939


  • Please log in to reply
1 reply to this topic

#1 cmoccero

cmoccero

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Janesville, WI
  • Local time:11:26 AM

Posted 06 June 2011 - 01:16 PM

Well to start this off I have had this computer for a long time, and I decided it was time to get it running again. I managed to install Windows XP Media Center on it then I started running into some problems. I was able to install most of the drivers except the "multimedia audio controller, raid controller, video controller, and video controller VGA compatible." It seems like everywhere I look I can't find the drivers I need, even the gigabyte website was useless to my knowledge. I'm sure I'm missing something here, Help?
I G0tS pRoBleM

BC AdBot (Login to Remove)

 


#2 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:11:26 AM

Posted 06 June 2011 - 03:24 PM

http://www.gigabyte.com/products/product-page.aspx?pid=1839#dl

Motherboard/RAID/Audio/LAN drivers there. XP 32 bit drivers should work with MCE.

Video drivers depend on your video card, and I don't know which card you have.

Edited by dpunisher, 06 June 2011 - 03:24 PM.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users