Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

downloading from the internet


  • Please log in to reply
6 replies to this topic

#1 Imhy Yrstnd

Imhy Yrstnd

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:02:34 AM

Posted 06 June 2011 - 07:48 AM

I have Windows Vista with SP2. I am not able to get downloads to open or run and I can't get video clips to run either. when I download, the little box at the bottem says -OPEN-or SAVE but when I click open, nothing happens and when I click save , a box opens and asks what program I want to use to open with and all choices say they can't open the file except Internet Explorer but that just lists the download again in my download manager.What program do I use to open the downloaded files with? Also ,no video clips will run in Internet Explorer. any suggestions will be greatly appriciated. Thank you.

BC AdBot (Login to Remove)

 


#2 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:03:34 AM

Posted 07 June 2011 - 03:51 PM

What type of video files are you trying to download? May I ask what website this is from?

If the problem is with browser plugins...
Do you have the latest Adobe Flash Player installed? http://www.adobe.com/software/flash/about/
Quicktime? http://www.apple.com/quicktime/

If you have problems playing downloaded videos, try using VLC Media Player. It can play just about any media type imaginable.

The more information you provide, the easier it will be for me to help. :)
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#3 Imhy Yrstnd

Imhy Yrstnd
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:02:34 AM

Posted 08 June 2011 - 09:49 PM

I reset IE defaults and the videos open and play now but I can't open any downloaded files. When I click a "download" button on any site the box will open asking if I want to OPEN or SAVE the file and when I click OPEN nothing happens and if I click SAVE it goes to the "download manager" where when I click OPEN it asks what program to use to open the file and none of my choises will open the file. My choises are like Adobe Reader, IE,Real Player,Windows Media Center and such programs. I have a BROWSE option but I don't know what to browes to open the files. I tried with Flash and it went to the download manager but again ,what program do I use to open it with? I do have Flash 10.3.something it said when I went to the flash site you listed. Does this added info give any clues?

#4 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:03:34 AM

Posted 08 June 2011 - 10:46 PM

Okay, I think we're getting somewhere.

Once again, it would be beneficial if I knew the website you are trying to download from.

Also, when you Save the file, click the Open Folder button and locate the file on your hard drive. Right-click it and click Properties. Under the General tab > Type of File, what do you see?
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#5 Imhy Yrstnd

Imhy Yrstnd
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:02:34 AM

Posted 09 June 2011 - 12:02 AM

I can't open any downloaded files. I tried with Adobe Flashplayer, AVG Secutity, a game from Big Fish, DivX Player, and others. I go to START and at the top of the second(right-hand)column is my computer name(Imhy Yrstnd) I click it and a bunch of folder are listed,one being DOWNLOADS. I click any download and all thier properties say the same--C:\Users\RAC\Downloads--and as I said, when I right click, choose open, it asks "open with which program" and non of my choises will open them. I get "this program does not read this type of program". Anymore help???

#6 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:03:34 AM

Posted 09 June 2011 - 10:02 AM

You still have not done what I asked:

Once again, it would be beneficial if I knew the website you are trying to download from.

Also, when you Save the file, click the Open Folder button and locate the file on your hard drive. Right-click it and click Properties. Under the General tab > Type of File, what do you see?


I'm interested in the file extension as shown here:

Posted Image


To be blunt, if I don't know what you're trying to download or where you're downloading it from, there isn't much I can do. Just telling me you can't open anything you download is not productive.

Edited by keyboardNinja, 09 June 2011 - 10:04 AM.

PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#7 Imhy Yrstnd

Imhy Yrstnd
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:02:34 AM

Posted 11 June 2011 - 04:38 AM

It was ANY SITE I was having the trouble with. I had an AVG program on the download manager along with a game from Big Fish Games, A DivX player download from thier site,a program from ZDNet, and a couple other from various sites. But I got frustrated and was checking around(I am very new to Vista)and even thoughsystem restore was turned off I found a place in the operating program that had privious restore points from a year ago(computer was in storge for about 8 months)that weren't corrupted and restored back to August some-date and restored it. Now everything is working fine. I want to thank you ever so much for your efforts. I may not know what I did to mess things up but I will be REAL careful if I think I need to change any setting from now on,lol. Thank you again very much.
Sincerely, Russ Wormdahl




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users