Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Email Spammed from my account and IE recovery reloads


  • Please log in to reply
2 replies to this topic

#1 nick!

nick!

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:01:26 PM

Posted 06 June 2011 - 05:42 AM

Hi,

I have:

OS: Windows XP SP3
Antivirus: avast!

I noticed in the last few days that when I attempt to download my emails into Outlook 2007. my antivirus "avast!" blocks malware "Win32-Malware-gen". Last night, people in my address book have contacted me saying a load of dodgy emails (just containing a url) have been sent from my email account. I didn't send anything. I must be infected. Is it safe for me to send emails to people now?

Also I notice whenever I attempt to load a webpage in IE the page load seems to fail and IE executes a webpage recovery process to reload the page. I have Prevx and Scotty WinPatrol running in the background.

What should I do now to get rid of this infection? I don't want to do any more damage.

Regards
Nick

BC AdBot (Login to Remove)

 


#2 nick!

nick!
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:01:26 PM

Posted 06 June 2011 - 05:59 AM

I forgot to mention I also have "Rapport Service" and "Spyware Terminator Realtime Shield 32-bit" Service running in background. They didn't seem to stop me getting infected.

#3 nick!

nick!
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:01:26 PM

Posted 06 June 2011 - 07:10 PM

Hi,

I've just generated the required log files and attached to a new thread with more details.

Thread name: "Infected with Win32-Malware-gen - Emails (Infected?) spa... "
Posted: Monday 6th June 2011, 11:51 PM

Nick




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users