Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP Recovery after effects


  • Please log in to reply
2 replies to this topic

#1 OhSHIZZZ

OhSHIZZZ

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:16 PM

Posted 06 June 2011 - 02:53 AM

So I deleted some registry files from the Windows XP Recovery off my sisters laptop(found them on another website). After I deleted a few the computer just restarted. I'm guessing it was the virus. But when I logged back in the pop-ups stopped. I deleted the rest of the keys that I didn't get to. I looked in Local Disk (D:) and found a file with a bunch of random numbers, so I deleted it. After that I search for "Windows XP Recovery" in Windows search. I found them and deleted them, but they didn't disappear. I went to google this site to download the "Unhide.exe" but when I clicked of the link, it redirected me. I used Avira to scan and it detected 5 things, but only quarantined "JAVA/Stutter.X" and "JAVA/Stutter.Z". It's still redirecting. What do I need to do to stop the redirecting and get all the files unhidden?
I read on a site to go to My Computer, click on Folder Options, click on view under Hidden Files and Folders, check "Show Hidden files and Folders, uncheck "Hide Extensions for known Files", then uncheck "Hide protected system operation files". I did it.

I downloaded Rkiller and ran it, but it didn't seem to do anything. Right now I'm Running Avira.

Edited by hamluis, 06 June 2011 - 12:24 PM.
No logs, moved topic to AII.


BC AdBot (Login to Remove)

 


#2 OhSHIZZZ

OhSHIZZZ
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:16 PM

Posted 06 June 2011 - 04:29 AM

Avira found 3 trojans. I can't seem to download anything for some reason. It doesn't show up in my downloads folder.

#3 OhSHIZZZ

OhSHIZZZ
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:16 PM

Posted 06 June 2011 - 05:08 AM

Okay nevermind. I removed it manually. Scanned it twice with Avira and once with Malwarebytes.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users