Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

.EXE files will not run in Windowx XP Media Version


  • Please log in to reply
No replies to this topic

#1 prunyanatx

prunyanatx

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:43 AM

Posted 05 June 2011 - 04:48 PM

I am running Windows XP Media version SP2 and now, none of my .exe files will launch the application. When I try to launch the program, I get a pop up window asking what program I want to use to run the application. This started about 3 weeks ago. Strangely, if I go to a file (Excel or MS word) on the drive, and double click it, the application/program runs fine. Whatever the system picked up has disabled AVG and I now have a red "shield" in the lower right corner indicating "my system is at risk - Click here to resolve the issue" (which I did not click). :)

I use the below programs for protection:
* AVG Free. Is was updated a few days prior to this happening
* Malwarebytes - Also updated shortly before this started happening

What I have tried so far:
* Ran Malwarebytes in safe mode with non-updated version. It detected several threats which were removed. I was able to update MWB and rerun a full scan in safe mode. it found a few more threats, removed them. The original problem was still there.
* Updated and ran AVG in safe mode. However, AVG doesn't appear to run a full scan when in safe mode. I let it run overnight. It found some issues, corrected them. Booted back to normal mode and the original problem is still there.
* Ran the EXE fix from the dougknox.com website. This did not help the original problem. it is still there.
* Tried to run system restore, but since it is an EXE file, it will not run. I ever tried to run this from the restore CD I have. no go.

I'm at a loss as to what to do next. From the tech guys I have spoken to at the office, it sounds like the registry is hosed. i am comfortable making changes to the registry, but would need to know exactly what to edit. I have NOT made any edits to the registry so far. The system is the home system and I can use my office system at home to get on the web and communicate in order to fix this.

I can provide any other info you need. I hope you guys can help.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users