Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lenovo Thinkpad edge 0302-44u, huge error problem


  • Please log in to reply
2 replies to this topic

#1 Cardran

Cardran

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:36 AM

Posted 05 June 2011 - 02:24 PM

Hi everyone, I'm hoping someone here can help me.

This morning I was just in the middle of playing a video game, that my laptop has run many times before, when my keyboard became completely unresponsive and a loud beeping noise started.

Since then I have restarted a few times and used system restore to two different restart points from a few days ago but neither problem has been resolved. The beeping still continues unabated and the keyboard refuses to respond to any key I press. I don't know if this matters or not but the beeping is A LOT louder whenever the computer begins to start up again after a restart and it pipes the sound through the speakers even though the computer has headphones plugged into it.

I have done a few Google searches so far and people seem to say that beeps like this indicate an error code by the manufacturer to help users figure out what the problem is. I have done several searches and found no site to tell me what the beeps mean except for one that I believe was for a different Lenovo model and had no beeps listed that match what I'm hearing. The beeps are dull sounds that are completely evenly spaced and go off once every second or so.

I'm not sure how to proceed, can anyone give me some advice here?

Edited by Cardran, 05 June 2011 - 02:26 PM.


BC AdBot (Login to Remove)

 


#2 Cardran

Cardran
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:36 AM

Posted 05 June 2011 - 02:39 PM

Hey guys I found a thread on a different site where the problem was resolved by disconnecting and reconnecting the battery. I tried that and it worked, thanks anyways!

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:36 PM

Posted 05 June 2011 - 04:09 PM

Glad you were able to resolve your problem Cardran, and thanks for posting back with the fix.
It could prove helpful to someone else, that may be having the same problem. :thumbup2:
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users