Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Retrieve Updates Or Email


  • Please log in to reply
10 replies to this topic

#1 kukana

kukana

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 06 January 2006 - 08:17 PM

computer has slowed down. microsoft office and MD simple burner were downloaded recently. stopped receiving email soon after. installed lavasoft se and has error when retrieving update. ran spybot........

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:10:08 AM

Posted 06 January 2006 - 08:45 PM

Can I assume the problems ONLY started after you downloaded/installed MS Office and MD simple burner?
Can I assume that you have successfully updated both Ad-AwareSE and Spybot, and have then let them scan and isolate any problems they found"
Can I assume you have updated and scanned with your anti-virus?
Can I assumed that you have verified you have e-mails in your in-box by checking on-line, but that your POP application (which is....?) is not working, and that you have double-checked your POP settings for the account?
Can you put a time frame to "soon after?"
Some clarification will narrow down the possible causes.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 kukana

kukana
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 07 January 2006 - 01:59 PM

microsoft office downloaded 11-23-05. incredimail messages started stating 'message incomplete' . ran norton and re-configured incredimail setting. mail came through. husband downloaded 'md simple burner' 12-10-05. had to re-configure mail setting several times after. have run norton and shows 2 adware can't remove. had spybot so ran. quarantined items 'wild tangent' and 'fun web'. computer seemed worse so added back one at a time. downloaded lava soft personal se and it cannot retrieve updates. tried manually and still would not work.
Than you!

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:08 AM

Posted 07 January 2006 - 02:20 PM

Do any of these conditions exist:

NOTE: We cannot guarantee the functionality of this application under following circumstances:

+The following systems are not supported.
#Macintosh
#Windows XP versions other than Home Edition or Professional
#Windows 2000 versions other than Professional
#Windows 98 versions other than Second Edition
#Windows NT
#Windows 95

+Customised computers ( Assembled) by the customer

+ Computer with an operating system that has been upgraded.

+Multi-boot environment

+Multi-monitor environment


MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 kukana

kukana
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 07 January 2006 - 03:11 PM

no.....
i just reconfigured norton again for the three new programs and lava soft update came through. ran lavasoft and quarantined items. timid about removal. euniverse, navexcel, altnerbde, tracking cookies, eacceleration and mru list.

#6 kukana

kukana
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 07 January 2006 - 03:37 PM

my mistake, lavasoft update still not coming through. quarantined lavasoft items and rebooted. computer rebooted faster but two main problems remain.

#7 amcferrin

amcferrin

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:08 AM

Posted 07 January 2006 - 07:15 PM

I'll bet your Norton has been hacked by a virus and is causing all of your problems. I had the same problem with email and both Norton and Symantec antivirus. When those programs get hacked, they still look like they're working correctly including the updates. The other problem I had at the same time was that AdAware would not connect. This is because the same program that has hacked your antivirus software is masking a ton of other spyware and preventing adaware from working correctly.

Start off by clicking this link http://housecall65.trendmicro.com/ and doing a free online scan. Trend Micro's antivirus is very good. I use the corporate edition in my household (8 computers) and it literally just works.

Once the virus is gone, everything else will start working to a degree. You will probably need to run the Hijack This program and have someone in that forum tell you what else needs removed.

#8 kukana

kukana
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 07 January 2006 - 09:40 PM

Thank you, sounds plausible to me.
Tried to do the house call and it would not work.
now on symantec pg looking to see about the adware.BDE.
Trying to figure out how to save the registry before i try removing what they suggest.
Any other ideas?

#9 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:08 AM

Posted 07 January 2006 - 10:10 PM

If the Symantec fix doesn't work, I'd do as amcferrin suggested, and post a HijackThis log to be examined.

Read How to post a HijackThis Log.
Please read, and follow, all directions carefully.

Then, run a log, and post it in the HijackThis forum, at this link. Do not, fix anything, yet.
A member, of the HJT Team, will help you out.
It may take a while to get a response, because the HJT Team are very busy. Please, be patient, these people are volunteers. They will help you out, as soon as possible.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#10 kukana

kukana
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 08 January 2006 - 12:31 PM

posted on hijack, already on pg 5 and no one has responded. how long should i wait before crying? :thumbsup:

#11 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:11:08 AM

Posted 08 January 2006 - 01:05 PM

It's only been a couple of days, right? Sometimes it takes longer. Be patient with the volunteers in the HJT forum as they are busy.

After 5 days you can post HERE.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users