Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

An unhandled win32 exception occured in ___.exe [xxxx]


  • Please log in to reply
4 replies to this topic

#1 robbo99

robbo99

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:57 AM

Posted 05 June 2011 - 09:21 AM

Hello and firstly, thank you for taking the time to read this.

I am getting the following error while attempting to play GTA IV

<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

An unhandled win32 exception occured in GTAIV.exe [xxxx]. Just-In-Time debugging this exception failed with the following error: No installed debugger has Just-In-Time debugging enabled. In visual Studio, Just-In-Time debugging can be enabled from Tools/Options/Debugging/Just-In-Time

Check the documentation index for 'Just-In-Time debugging, errors' for more information.

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

GTA IV always used to worked perfectly.

The only thing that is different is that I have changed my graphics card from Radeon HD4670 to HD3870.

Everything remained to work fine including crysis and GRID and the performance.

However, when I came to play GTA IV today (first time since graphics card change), it gave me that error:

Re-installing the game makes no difference. I have also tried searching in google and realised it is a general error always relating to a different .exe which is why i posted in the general XP section and not game section. I tried installing visual studio and enabling just-in-time but i dont even know what it is and just-in-time wasn't even there anyway. I have no clue as to what to do and it's extremely annoying. If someone has the answer or solution it would be MASSIVELY appreciated.

my computer:
athlon 64 X2 2.8Ghz dual core
Radeon HD 3870
OCZ 800Mhz 3GB RAM
Western Digital 500GB HD

thanks. Rob.

Edited by hamluis, 11 June 2011 - 07:14 AM.
Moved from XP to Computer Gaming.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:57 AM

Posted 05 June 2011 - 03:33 PM

I would uninstall the video drivers...then reinstall same. Note that I did not say "update", I said uninstall completely.

If you installed ATI/AMD drivers, then it should have installed MS.NET, which may feature JIT debugging.

Any version of Visual Studio/Visual Basic will also install MS.NET.

Then again...the installed drivers may be damaged.

http://support.microsoft.com/kb/811191

http://social.msdn.microsoft.com/Forums/en/Vsexpressinstall/thread/32e36d4d-df1b-40ee-9cc5-ddd8700651c7

Louis

#3 robbo99

robbo99
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:57 AM

Posted 09 June 2011 - 09:31 AM

I unstinalled the ATI driver and re-downloaded the latest individual driver package for my card and I have the same problem. I am trying to read the links you posted but I dont really understand what anyone is talking about. I dont even have visual studio or trying to do anything with it either. I did try to install visual studio and I still got the same problem and couldnt find where to enable JIT anyway.

#4 robbo99

robbo99
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:57 AM

Posted 10 June 2011 - 07:02 PM

ive tried to read lots of info on the web and I dont understand a lot of the stuff anyone is talking about. However I did reset dr watson by typing drwtsn32 -i

The error code didnt appear but instead, a new error just saying GTAIV has encountered an error and needs to close. I searched google using the error name, version, mod file, bla bla, not actually sure what it was but found that I should re install Games for Windows Live. I did this and problem solved, game now works fine.

Thanks so much for the help and the time

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:57 AM

Posted 11 June 2011 - 07:12 AM

Google Links

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users