Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Streaming Issues


  • Please log in to reply
4 replies to this topic

#1 StevieM

StevieM

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:05:38 AM

Posted 05 June 2011 - 07:12 AM

Hi

Just got a new pc (win 7 i5 cpu) and all was running fine until recently. For some reason many video's online (sky player, bbc news items even five live radio)all have stopped working and just try to keep buffering. You get a second of play then buffering again.

I have another older pc with the same network connections, anti virus and firewalls that seems to work fine and my broadband speed is fine.

Strangely some video's work fine ie youtube and bbc i-player.

Anyone got any suggestions of what is blocking the players ?

cheers
Steve

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:11:38 PM

Posted 05 June 2011 - 05:06 PM

How long does the buffering last? 10-15 secs is normal. Wait until the video loads completely and then play it. See if that helps. The problem may not be at your end.

#3 StevieM

StevieM
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:05:38 AM

Posted 06 June 2011 - 01:35 AM

Hi

Unfortunately it hangs for quite a long time. Typical on sky player it would be buffering for 2 - 3 minutes then play for 1 - 2 seconds then hang again. Generally after a couple of small plays it then tends to hang permanently ?

#4 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:11:38 PM

Posted 06 June 2011 - 05:06 AM

You may want to contact them directly. It seems like the problem may be on their end. I would be very reluctant to make any changes as it might mess up other things.

#5 StevieM

StevieM
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:05:38 AM

Posted 06 June 2011 - 07:21 AM

Just had flash player update and 'touchwood' all seems ok again. We shall see........thanks for your response




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users