Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to log into Gmail or IGoogle


  • Please log in to reply
7 replies to this topic

#1 halfdeaded

halfdeaded

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southern California
  • Local time:08:32 AM

Posted 05 June 2011 - 05:20 AM

After my old hard drive died I replaced it with another used one I had. I installed XP Pro sp3, Avira A.V.,got all of the updates from Microsoft. Then I installed Firefox 3.6, and as backup Opera 9, & Google Chrome.
Everything seemed to be working OK until I tried to log on to Gmail. A blank page with a box that read :

Not Found
The requested URL/accounts/Login was not found on this server
_____________________________________________________________
Apache/2.2.3 (CentOS) Server at www.google.com Port 443

I tried Firefox, Opera & Chrome, all with the same message. When I checked on the page info it stated that it was a secure connection, but the page security certificate could not be verified because it had expired 12/10/10 with the organization listed as SomeOrganization (if that helps at all).

Any help on this would be greatly appreciated.

As a side note web pages with a captcha box that proves I'm human are blank in that area, so I can't sign up for those sites or download any files. I don't know if these are related or not to the above problem.

Thank You in advance for looking into this for me...ed

Also when using Google to search I get a blank page for web results but image results work...I'm confused...ed

Edited by halfdeaded, 05 June 2011 - 09:35 AM.


BC AdBot (Login to Remove)

 


#2 petewills

petewills

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:05:32 PM

Posted 05 June 2011 - 11:17 AM

Troubleshooting - GMail Help

http://mail.google.com/support/bin/topic.py?topic=12773

#3 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:12:32 PM

Posted 05 June 2011 - 12:17 PM

Open up command prompt (start -> run -> type "cmd" (without quotes) and press enter.) type the following command

ping google.com

Now right click, select "mark", highlight everything and press enter. Paste in your next reply. The IP and ping times is whats most important.

#4 halfdeaded

halfdeaded
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southern California
  • Local time:08:32 AM

Posted 05 June 2011 - 10:03 PM

Thank you for the replies.
petewills - The troubleshooting didn't come up with anything more than wanting me to upgrade to the latest Firefox, which I'm not going to do at this time. The Chrome & Opera I am using are the latest and it didn't help. Thank You for pointing me in that direction so I know what to look out for in other situations.

NpaMA - Here is the information you requested. I hope it helps.


Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Mr. Ed>ping google.com

Pinging google.com [74.125.224.178] with 32 bytes of data:

Reply from 74.125.224.178: bytes=32 time=187ms TTL=54
Reply from 74.125.224.178: bytes=32 time=213ms TTL=54
Reply from 74.125.224.178: bytes=32 time=25ms TTL=54
Reply from 74.125.224.178: bytes=32 time=223ms TTL=54

Ping statistics for 74.125.224.178:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 25ms, Maximum = 223ms, Average = 162ms

C:\Documents and Settings\Mr. Ed>

#5 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:12:32 PM

Posted 06 June 2011 - 01:08 AM

Thats odd. At first I was thinking your PC may have been infected with something that was attempting to steal your passwords for Google related things, but that IP is a valid one for google (http://whois.arin.net/rest/net/NET-74-125-0-0-1/pft)

Can you login at https://accounts.google.com/Login ?

And see if this helps any:

Open up "my computer" Click C -> Windows -> System 32 -> Drivers -> etc. and double click "hosts". Choose to open it in Notepad (DO NOT USE WORDPAD OR MS WORD). Add the following to the end of it.

74.125.67.105 google.com
74.125.45.104 www.google.com

Also, tell me if any other sites appear it there. By default you should only have two entries:
127.0.0.1       localhost
::1             localhost

Edited by NpaMA, 06 June 2011 - 01:12 AM.


#6 halfdeaded

halfdeaded
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southern California
  • Local time:08:32 AM

Posted 06 June 2011 - 01:33 AM

I have already tried the https address, that is what started it all. Good question to ask in any case.
Here is what was in the hosts file with the addition of the two google addresses at the bottom:

________________________________________________________________________________________________________

# Copyright © 1993-1999 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

127.0.0.1 localhost
89.149.249.195 www.google.com
89.149.249.195 www.google.de
89.149.249.195 www.google.fr
89.149.249.195 www.google.co.uk
89.149.249.195 www.google.com.br
89.149.249.195 www.google.it
89.149.249.195 www.google.es
89.149.249.195 www.google.co.jp
89.149.249.195 www.google.com.mx
89.149.249.195 www.google.ca
89.149.249.195 www.google.com.au
89.149.249.195 www.google.nl
89.149.249.195 www.google.co.za
89.149.249.195 www.google.be
89.149.249.195 www.google.gr
89.149.249.195 www.google.at
89.149.249.195 www.google.se
89.149.249.195 www.google.ch
89.149.249.195 www.google.pt
89.149.249.195 www.google.dk
89.149.249.195 www.google.fi
89.149.249.195 www.google.ie
89.149.249.195 www.google.no
89.149.249.195 search.yahoo.com
89.149.249.195 us.search.yahoo.com
89.149.249.195 uk.search.yahoo.com
74.125.67.105 google.com
74.125.45.104 www.google.com
_______________________________________________________________________________________________________

It seems I am missing the ::1 local host. Should I add that ?

#7 halfdeaded

halfdeaded
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southern California
  • Local time:08:32 AM

Posted 06 June 2011 - 07:21 AM

I went ahead and deleted the extra addresses, added the two from google, and replaced the missing local and everything works great now.
I really appreciate your time in helping me get thru this mess. I'm still trying to figure out how they got there, but at least you got me there to get rid of them.

Thank You very much for your help. Hopefully I can pass the knowledge on to others in need...ed

#8 petewills

petewills

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:05:32 PM

Posted 06 June 2011 - 09:33 AM

halfdeaded

So glad NpaMA has helped you fix the problem.

According to Microsoft the default lines are:

127.0.0.1 localhost (XP)
---------------------------------

127.0.0.1 localhost (Vista and Win7)
::1 localhost

(::1 localhost is to do with the Internet Protocol)

I had to look it up, as I wasn't sure about the 2nd entry, which was not in my Hosts file. (I'm also using XP).
--------------------------------------------------

NpaMA - You're the man, obviously! :)

Seems like all those Google worldwide entries had an adverse effect and the entry of the 2 specific Google addresses
smoothed the operation.

I'm not sure why they are necessary however; I don't need them to login to my GMail account.
My Hosts file which is regularly updated (MVPS) contains only 127.0.0.1 blocking entries (over 15,000 host names).

I'll remember this, though, if I also encounter problems in the future, as a possible fix.

Edited by petewills , 06 June 2011 - 09:35 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users