Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected and cant figure out how to remove


  • Please log in to reply
10 replies to this topic

#1 Lookin4Help21

Lookin4Help21

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:48 AM

Posted 05 June 2011 - 02:13 AM

Recently, I started to notice my computer has a mind of its own. The mouse will move and also click things while its not being touched and every now and then I will get the hourglass like its loading something when its doing nothing. Also, my wallpaper on my screen has vanished. It comes back every so often then disappears again. And whatever is going on has caused my computer to become sluggish. I tried scanning for it with Super Anti Spyware and Eset Nod32 but it finds nothing. I even installed Avira from a recommendation and it still finds nothing. I appreciate any help you can give me and thank you ahead of time for your time

BC AdBot (Login to Remove)

 


#2 herg62123

herg62123

  • Members
  • 553 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montgomery, AL
  • Local time:03:48 AM

Posted 05 June 2011 - 02:21 AM

Recently, I started to notice my computer has a mind of its own. The mouse will move and also click things while its not being touched and every now and then I will get the hourglass like its loading something when its doing nothing. Also, my wallpaper on my screen has vanished. It comes back every so often then disappears again. And whatever is going on has caused my computer to become sluggish. I tried scanning for it with Super Anti Spyware and Eset Nod32 but it finds nothing. I even installed Avira from a recommendation and it still finds nothing. I appreciate any help you can give me and thank you ahead of time for your time



have you tried malwarebytes - Malwarebytes Page

after you run malewarebytes there will be a text file. copy what is in that file and post here so we can look at it.

Edited by herg62123, 05 June 2011 - 02:23 AM.

Posted Image

#3 Lookin4Help21

Lookin4Help21
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:48 AM

Posted 05 June 2011 - 04:29 AM

I have run Malwarebytes and it came up with 2 infections. Though, I do not know if that is whats causing the problem. After removing them I am still having slugishness and the mouse and such is still doing the same.


Here is the txt file
Malwarebytes' Anti-Malware 1.51.0.1200
www.malwarebytes.org

Database version: 6774

Windows 6.1.7601 Service Pack 1
Internet Explorer 9.0.8112.16421

6/5/2011 4:25:48 AM
mbam-log-2011-06-05 (04-25-48).txt

Scan type: Full scan (C:\|D:\|)
Objects scanned: 337616
Time elapsed: 56 minute(s), 32 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 2

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
c:\Users\TheEnd\downloads\setup.exe (PUP.Casino) -> Quarantined and deleted successfully.
c:\Users\TheEnd\downloads\setup(2).exe (PUP.Casino) -> Quarantined and deleted successfully.

#4 herg62123

herg62123

  • Members
  • 553 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montgomery, AL
  • Local time:03:48 AM

Posted 05 June 2011 - 11:58 PM

I have run Malwarebytes and it came up with 2 infections. Though, I do not know if that is whats causing the problem. After removing them I am still having slugishness and the mouse and such is still doing the same.


Here is the txt file
Malwarebytes' Anti-Malware 1.51.0.1200
www.malwarebytes.org

Database version: 6774

Windows 6.1.7601 Service Pack 1
Internet Explorer 9.0.8112.16421

6/5/2011 4:25:48 AM
mbam-log-2011-06-05 (04-25-48).txt

Scan type: Full scan (C:\|D:\|)
Objects scanned: 337616
Time elapsed: 56 minute(s), 32 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 2

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
c:\Users\TheEnd\downloads\setup.exe (PUP.Casino) -> Quarantined and deleted successfully.
c:\Users\TheEnd\downloads\setup(2).exe (PUP.Casino) -> Quarantined and deleted successfully.


sorry for my delay....

are you still having the same issue as said above now?
Posted Image

#5 Lookin4Help21

Lookin4Help21
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:48 AM

Posted 06 June 2011 - 06:07 PM

Yes. The mouse still random clicks byself and computer is sluggish off and on..I have scanned over and over

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:48 AM

Posted 10 June 2011 - 04:54 AM

Please perform the following, so that we can get the exact specs of your computer. This will better assist us in helping you more.

Publish a Snapshot using Speccy

The below is for those who cannot get online

Please take caution when attaching a text file to your post if you cannot copy/paste the link to your post, you will need to edit it to make sure that your Windows Key is not present.

#7 Lookin4Help21

Lookin4Help21
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:48 AM

Posted 10 June 2011 - 08:10 AM

Here is the snapshot that you requested.


http://speccy.piriform.com/results/A7S05Jth3YMSCytAplFCLA2

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:48 AM

Posted 11 June 2011 - 12:54 PM

Are you using an external mouse in conjunction with the mouse pad on your lap top?

#9 Lookin4Help21

Lookin4Help21
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:48 AM

Posted 11 June 2011 - 01:37 PM

This is not a laptop. It is an All in One MSI Wind Top computer. And now but it is an HD touch screen. And I am using a mouse instead of touching the screen. Sadly I rarely ever use the touch screen aspect of it.. But it is seriously slow lately

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:48 AM

Posted 13 June 2011 - 03:05 PM

Have you tried updating the drivers?

#11 Lookin4Help21

Lookin4Help21
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:48 AM

Posted 13 June 2011 - 05:16 PM

I just did after you suggested and there are none to update. Everything is already uptodate :(




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users