Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser Hijack after fixing Vista recovery virus


  • Please log in to reply
No replies to this topic

#1 techmanpro

techmanpro

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 04 June 2011 - 10:42 PM

Hi,

I use Vista OS and recently got attacked by Vista recovery virus. I used Hitman pro 3.5 and Norton to clean it. Now it seems the virus/malware is removed. However I have the following issues still.
1) My search in google, yahoo etc gets redirected to other random sites. It is both in IE and Firebox.
2) I do not get audio in youtube, etc in IE
3) My start menu got erased and nothing shows up. Even all programs -> any link do not have anything in it.
4) Skype stopped working. Tried re-install but did not work.

Anybody got the same issue and got it resolved? Any help would be greatly appreciated.
Thanks in advance!

Regards,
Mathew

Edited by hamluis, 05 June 2011 - 10:56 AM.
No logs, moved from MRL to AII.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users