Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

incredibly slow after running msconfig


  • Please log in to reply
2 replies to this topic

#1 Twist360

Twist360

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:46 PM

Posted 04 June 2011 - 01:22 PM

My computer has always had a somewhat long boot time (around 5 minutes), but once it boots it has been lightning fast. I was recently trying to fix the long boot up time issue by messing with MSCONFIG and turning off certain start up programs. Not only did doing this NOT help me, but now my computer is running incredibly sluggish. Programs take much longer to open, physical memory is around 75-80%, I have huge amounts of lag when trying to play world of warcraft (where I've previously had none), and I have a ton of processes (75+) running including multiple SCVHOST's that i dont remember having before. I've tried a system restore and I've also tried to restore my MSCONFIG configuration, yet nothing is helping. I've run malwarebytes and it turned up nothing for viruses Please help!

Also wanted to mention I have 6GB of RAM so a lack of RAM is definitely not an issue. I am running VISTA Home Premium 64bit.

And one more thing; my physical memory is around 75-85% constantly whereas before I mucked with MSCONFIG, it was around 40%.

Edited by Twist360, 04 June 2011 - 04:05 PM.


BC AdBot (Login to Remove)

 


#2 Twist360

Twist360
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:46 PM

Posted 04 June 2011 - 03:47 PM

I also want to mention that when I was in MSCONFIG I also went to the "Boot" tab, then advanced options and put the number to two. I believe I could have chosen up to 6. However, now my only option is 1. Is this causing the problem?

#3 Twist360

Twist360
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:46 PM

Posted 06 June 2011 - 06:26 AM

Fixed. Please close.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users