Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

TCP/IP Protocol driver not working


  • Please log in to reply
3 replies to this topic

#1 padron

padron

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tenerife, Spain
  • Local time:05:51 PM

Posted 04 June 2011 - 01:09 PM

Hello all,

This is my info:

- The laptop is a Lenovo ThinkPad T61 Type: 6457-4JU
- The laptop connects to internet by wireless
- The router is a Xavi 7968
- The distance to the router is less than 5 meters.
- Dsl internet connection.

This is the log from the MiniToolBoox application:

MiniToolBox by Farbar
Ran by Ismael (administrator) on 04-06-2011 at 18:21:23
Windows Vista ™ Business (X86)

***************************************************************************


========================= IE Proxy Settings: ==============================

Proxy is not enabled.
ProxyServer: binary1.co.uk:80

========================= End of IE Proxy Settings ========================
=============== Hosts content: ============================================

127.0.0.1 localhost

=============== End of Hosts ==============================================

================= IP Configuration: =======================================

# ----------------------------------
# IPv4 Configuration
# ----------------------------------
pushd interface ipv4

reset


popd
# End of IPv4 configuration



Windows IP Configuration

Host Name . . . . . . . . . . . . : ThinkPad-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Server: UnKnown
Address: 127.0.0.1

Ping request could not find host google.com. Please check the name and try again.

Server: UnKnown
Address: 127.0.0.1

Ping request could not find host yahoo.com. Please check the name and try again.

Unable to contact IP driver, error code 50,


================= End of IP Configuration =================================

========================= Event log errors: ===============================

Application errors:
==================
Error: (06/04/2011 06:12:55 PM) (Source: VSS) (User: )
Description: Volume Shadow Copy Service error: Unexpected error calling routine CoCreateInstance. hr = 0x80070422.


Operation:
Instantiating VSS server

Error: (06/04/2011 06:12:55 PM) (Source: VSS) (User: )
Description: Volume Shadow Copy Service error: The Volume Shadow Copy service (VSS) is disabled. Please
enable the service and try again.


Operation:
Instantiating VSS server

Error: (06/04/2011 06:12:00 PM) (Source: Autodesk Content Service) (User: )
Description: Service cannot be started. System.Net.NetworkInformation.NetworkInformationException (0x80004005): The request is not supported
at System.Net.NetworkInformation.SystemNetworkInterface.GetAdaptersAddresses(AddressFamily family, FixedInfo fixedInfo)
at System.Net.NetworkInformation.SystemNetworkInterface.PostWin2KGetNetworkInterfaces(AddressFamily family)
at System.Net.NetworkInformation.SystemNetworkInterface.GetNetworkInterfaces(AddressFamily family)
at System.Net.NetworkInformation.SystemNetworkInterface.GetNetworkInterfaces()
at System.Net.NetworkInformation.NetworkInterface.GetAllNetworkInterfaces()
at Connect.IVault.ExecutionModeServiceAuthorizationManager.GetLocalNetworkAddresses()
at Connect.IVault.IVault.OnStart(String[] args)
at System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(Object state)

Error: (06/03/2011 01:05:38 AM) (Source: VSS) (User: )
Description: Volume Shadow Copy Service error: Unexpected error calling routine CoCreateInstance. hr = 0x80070422.


Operation:
Instantiating VSS server

Error: (06/03/2011 01:05:38 AM) (Source: VSS) (User: )
Description: Volume Shadow Copy Service error: The Volume Shadow Copy service (VSS) is disabled. Please
enable the service and try again.


Operation:
Instantiating VSS server

Error: (06/02/2011 10:53:09 PM) (Source: VSS) (User: )
Description: Volume Shadow Copy Service error: Unexpected error calling routine CoCreateInstance. hr = 0x80070422.


Operation:
Instantiating VSS server

Error: (06/02/2011 10:53:09 PM) (Source: VSS) (User: )
Description: Volume Shadow Copy Service error: The Volume Shadow Copy service (VSS) is disabled. Please
enable the service and try again.


Operation:
Instantiating VSS server

Error: (06/02/2011 10:52:06 PM) (Source: Autodesk Content Service) (User: )
Description: Service cannot be started. System.Net.NetworkInformation.NetworkInformationException (0x80004005): The request is not supported
at System.Net.NetworkInformation.SystemNetworkInterface.GetAdaptersAddresses(AddressFamily family, FixedInfo fixedInfo)
at System.Net.NetworkInformation.SystemNetworkInterface.PostWin2KGetNetworkInterfaces(AddressFamily family)
at System.Net.NetworkInformation.SystemNetworkInterface.GetNetworkInterfaces(AddressFamily family)
at System.Net.NetworkInformation.SystemNetworkInterface.GetNetworkInterfaces()
at System.Net.NetworkInformation.NetworkInterface.GetAllNetworkInterfaces()
at Connect.IVault.ExecutionModeServiceAuthorizationManager.GetLocalNetworkAddresses()
at Connect.IVault.IVault.OnStart(String[] args)
at System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(Object state)

Error: (06/02/2011 08:50:36 AM) (Source: VSS) (User: )
Description: Volume Shadow Copy Service error: Unexpected error calling routine CoCreateInstance. hr = 0x80070422.


Operation:
Instantiating VSS server

Error: (06/02/2011 08:50:36 AM) (Source: VSS) (User: )
Description: Volume Shadow Copy Service error: The Volume Shadow Copy service (VSS) is disabled. Please
enable the service and try again.


Operation:
Instantiating VSS server


System errors:
=============
Error: (06/04/2011 06:21:25 PM) (Source: Service Control Manager) (User: )
Description: HTTP%%1233

Error: (06/04/2011 06:15:51 PM) (Source: Microsoft-Windows-Bits-Client) (User: SYSTEM)
Description: 2147952450

Error: (06/04/2011 06:15:50 PM) (Source: Service Control Manager) (User: )
Description: Network List ServiceNetwork Location Awareness%%1068

Error: (06/04/2011 06:15:50 PM) (Source: Service Control Manager) (User: )
Description: Network Location AwarenessTCP/IP Protocol Driver%%127

Error: (06/04/2011 06:15:50 PM) (Source: Service Control Manager) (User: )
Description: TCP/IP Protocol Driver%%127

Error: (06/04/2011 06:14:40 PM) (Source: Service Control Manager) (User: )
Description: UPnP Device HostHTTP%%1233

Error: (06/04/2011 06:14:40 PM) (Source: Service Control Manager) (User: )
Description: SSDP DiscoveryHTTP%%1233

Error: (06/04/2011 06:14:40 PM) (Source: Service Control Manager) (User: )
Description: HTTP%%1233

Error: (06/04/2011 06:14:40 PM) (Source: DCOM) (User: )
Description: 1068upnphost{204810B9-73B2-11D4-BF42-00B0D0118B56}

Error: (06/04/2011 06:14:00 PM) (Source: Microsoft-Windows-Bits-Client) (User: SYSTEM)
Description: 2147952450


Microsoft Office Sessions:
=========================
Error: (06/04/2011 06:12:55 PM) (Source: VSS)(User: )
Description: CoCreateInstance0x80070422

Operation:
Instantiating VSS server

Error: (06/04/2011 06:12:55 PM) (Source: VSS)(User: )
Description: Operation:
Instantiating VSS server

Error: (06/04/2011 06:12:00 PM) (Source: Autodesk Content Service)(User: )
Description: Service cannot be started. System.Net.NetworkInformation.NetworkInformationException (0x80004005): The request is not supported
at System.Net.NetworkInformation.SystemNetworkInterface.GetAdaptersAddresses(AddressFamily family, FixedInfo fixedInfo)
at System.Net.NetworkInformation.SystemNetworkInterface.PostWin2KGetNetworkInterfaces(AddressFamily family)
at System.Net.NetworkInformation.SystemNetworkInterface.GetNetworkInterfaces(AddressFamily family)
at System.Net.NetworkInformation.SystemNetworkInterface.GetNetworkInterfaces()
at System.Net.NetworkInformation.NetworkInterface.GetAllNetworkInterfaces()
at Connect.IVault.ExecutionModeServiceAuthorizationManager.GetLocalNetworkAddresses()
at Connect.IVault.IVault.OnStart(String[] args)
at System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(Object state)

Error: (06/03/2011 01:05:38 AM) (Source: VSS)(User: )
Description: CoCreateInstance0x80070422

Operation:
Instantiating VSS server

Error: (06/03/2011 01:05:38 AM) (Source: VSS)(User: )
Description: Operation:
Instantiating VSS server

Error: (06/02/2011 10:53:09 PM) (Source: VSS)(User: )
Description: CoCreateInstance0x80070422

Operation:
Instantiating VSS server

Error: (06/02/2011 10:53:09 PM) (Source: VSS)(User: )
Description: Operation:
Instantiating VSS server

Error: (06/02/2011 10:52:06 PM) (Source: Autodesk Content Service)(User: )
Description: Service cannot be started. System.Net.NetworkInformation.NetworkInformationException (0x80004005): The request is not supported
at System.Net.NetworkInformation.SystemNetworkInterface.GetAdaptersAddresses(AddressFamily family, FixedInfo fixedInfo)
at System.Net.NetworkInformation.SystemNetworkInterface.PostWin2KGetNetworkInterfaces(AddressFamily family)
at System.Net.NetworkInformation.SystemNetworkInterface.GetNetworkInterfaces(AddressFamily family)
at System.Net.NetworkInformation.SystemNetworkInterface.GetNetworkInterfaces()
at System.Net.NetworkInformation.NetworkInterface.GetAllNetworkInterfaces()
at Connect.IVault.ExecutionModeServiceAuthorizationManager.GetLocalNetworkAddresses()
at Connect.IVault.IVault.OnStart(String[] args)
at System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(Object state)

Error: (06/02/2011 08:50:36 AM) (Source: VSS)(User: )
Description: CoCreateInstance0x80070422

Operation:
Instantiating VSS server

Error: (06/02/2011 08:50:36 AM) (Source: VSS)(User: )
Description: Operation:
Instantiating VSS server


========================= End of Event log errors =========================

========================= Memory info: ====================================

Percentage of memory in use: 49%
Total physical RAM: 2013.53 MB
Available physical RAM: 1016.16 MB
Total Pagefile: 1950.57 MB
Available Pagefile: 1014.67 MB
Total Virtual: 2047.88 MB
Available Virtual: 1977.31 MB

======================= Partitions: =======================================

1 Drive c: (SW_Preload) (Fixed) (Total:86.75 GB) (Free:43.17 GB) NTFS
3 Drive e: () (Removable) (Total:1.87 GB) (Free:0.05 GB) FAT

================= Users: ==================================================

User accounts for \\THINKPAD-PC

-------------------------------------------------------------------------------
Administrator Guest Ismael
The command completed successfully.

================= End of Users ============================================


I posted before two topics about the same issue in the Security side of the forums because I thought it was related to that. I run several security applications and the laptop seems to be completely clean. I was advice in my last topic to open a new one in this forum. All the information related to the problem and what I have done so far is in those two topics http://www.bleepingcomputer.com/forums/topic395037.html and http://www.bleepingcomputer.com/forums/topic396396.html . The main issue seems to be that for some reason the TCP/IP Protocol Driver doesn't load. In Device Manager, under the section of Non Plug and Play Drivers shows that TCP/IP Protocol Driver and HTTP are not working and have error code 24.

Thanks in advance.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,900 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:51 AM

Posted 28 June 2011 - 03:29 PM

Just a suggestion...instead of posting all sorts of data (which may or may not be relevant), how about a simple description of the problem, any onscreen error messages that relate to the problem, and system manufacturer & model?

IMO, most persons are highly unlikely to respond to a post such as yours, with links to other topics you have started...and a lot of unrequested data that may not be pertinent. Sometimes less data provides a better base from which to start, IMO.

FWIW: No one here can analyze the Event Viewer data you posted...you need to do that, since the links for any errors contain the detail for any error...and those links are not available to anyone reading your post.

How To Use Event Viewer - http://www.bleepingcomputer.com/forums/topic40108.html

A good source of data on Event Viewer errors can also be found at www.eventid.net.

Louis

#3 padron

padron
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tenerife, Spain
  • Local time:05:51 PM

Posted 29 June 2011 - 04:11 AM

Hi,

If I added a new topic in this forum is because I was suggested to do that from my previous topic and I thought it was a good idea to let know everyone what I have done until now. Anyway I follow strictly what I was asked to do to open a new topic http://www.bleepingcomputer.com/forums/topic398507.html . At the end of the post I just mention what I have done so far and also that the main problem seems to be the TCP/IP Protocol Driver. I really don't understand what I have done so bad.
From the last part of the reply I am not sure if I have been asked to follow the instruction in the link and paste the data in a new post. I will do it in a moment anyway.

Regards.

Edited by padron, 29 June 2011 - 04:32 AM.


#4 padron

padron
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tenerife, Spain
  • Local time:05:51 PM

Posted 30 June 2011 - 04:46 AM

Hi,

I paste next the errors I think could be more related to the Internet access connection failure. I got a file with all the system errors I got from the Event Viewer after boot up but it seems it's not possible to attach it to the post.

Thanks.
________________________________________________________________________
Log Name: System
Source: Service Control Manager
Date: 30/06/2011 9:46:05
Event ID: 7000
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: ThinkPad-PC
Description:
The TCP/IP Protocol Driver service failed to start due to the following error:
The specified procedure could not be found.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Service Control Manager" Guid="{555908D1-A6D7-4695-8E1E-26931D2012F4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="49152">7000</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2011-06-30T08:46:05.000Z" />
<EventRecordID>826138</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>ThinkPad-PC</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">TCP/IP Protocol Driver</Data>
<Data Name="param2">%%127</Data>
</EventData>
</Event>

Log Name: System
Source: Service Control Manager
Date: 30/06/2011 9:46:05
Event ID: 7026
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: ThinkPad-PC
Description:
The following boot-start or system-start driver(s) failed to load:
Tcpip
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Service Control Manager" Guid="{555908D1-A6D7-4695-8E1E-26931D2012F4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="49152">7026</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2011-06-30T08:46:05.000Z" />
<EventRecordID>826137</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>ThinkPad-PC</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">
Tcpip</Data>
</EventData>
</Event>




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users