Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard Key Remapped Itsself...how Do I Change It Back?


  • Please log in to reply
2 replies to this topic

#1 rach98n

rach98n

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:07:37 AM

Posted 06 January 2006 - 05:06 PM

This is a stupid but frustrating problem! I have a Gateway Millenium keyboard. Up until a few days ago, all was well, but suddenly, the decimal point key in the number pad is remapped to run the function "default email application" (like the hotkey button at the top of the keyboard. I rely on this numpad a lot, so I really need to remap this. I'm guessing there is a layout in the registry??

What I've tried...
Using the Millenium keyboard function mapping (only allows you to remap the special keys at the top)
Uninstalling and reinstalling the keyboard (no new driver available)

Any help???? :thumbsup:

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,257 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:05:37 AM

Posted 06 January 2006 - 05:21 PM

Here's a freeware app that let's you remap any/all of your keys. KeyTweak

#3 rach98n

rach98n
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:07:37 AM

Posted 07 January 2006 - 04:07 PM

Thanks Andrew. I tried this and it didn't work. It's very strange, because the key DOES type the '.', but also triggers the "default email appl" function. If I use the keyboard utility that lets me program the hotkey buttons on top of the keyboard, the '.' key changes to that function, but that utility will not let me change it to anything but a "function" (like web browser, shopping, etc). Any other thoughts?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users