Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Recent problems using fav listings in IE8


  • Please log in to reply
No replies to this topic

#1 willythecat

willythecat

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 04 June 2011 - 06:00 AM

Am using XP Home SP3, IE8 browser, and have AVG Business Edition with integrated firewall.
When l click on some entries within my favorites list, nothing happens at all (never used to do this).
I know why it's happening, but not the cause and how to fix it.
If you hover the cursor over any of the favorites, it gives you the name and http address. You then click on it and it takes you to that site. Hover the cursor over that favorite name again, and the http info has been wiped out, hence it wont connect again.
It's even just happened to my favorite for your site, and l've had to google you to gain access that way.
Once in the site, l can add it to the favorite list again, but once l come out, the http details are wiped clean.
It's not happening on every site in favorites, seems to be random, but is pig annoying!
Any ideas?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users