Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Cursor sometimes crazy


  • Please log in to reply
2 replies to this topic

#1 Guest_HalfBreed_*

Guest_HalfBreed_*

  • Guests
  • OFFLINE
  •  

Posted 04 June 2011 - 03:23 AM

Ok, I have a ASUS U80A 14" Laptop, and I think the cursor maybe haunted or needs medication one, see if anyone can help me. When typing anything form e-mails to working in MS Word, you can be typing along and one of two or three things will happen. (a) the cursor disappears, (B) The cursor just stops blinking and stays in the same spot, or © the cursor moves to another place back in what ever your typing and keeps on putting in what ever you may be typing. I kinda can drive you crazy for a bit. I'm in school and have to do quite a bit of typing at times and it can and dos get aggravating. Anyone have any ideas where I might start at figuring out what is going on?

Thanks
HB

BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas

Posted 04 June 2011 - 10:25 PM

Hello and welcome to the forum!

You never specified so I will assume that you are using the cursor with the touchpad.
What happens if you plug in a USB mouse, does it do the same thing?
In the beginning there was the command line.

#3 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,468 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:06 PM

Posted 04 June 2011 - 10:44 PM

Also what version of windows are you running and make sure that all of your updates are installed, (had this happen to me and all i had to do was install an update).

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat too! |





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users