Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

dvd-drive hangs


  • Please log in to reply
3 replies to this topic

#1 Dylanz Of Dylanz

Dylanz Of Dylanz

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Local time:04:07 PM

Posted 03 June 2011 - 10:36 AM

i cant use my dvd-rom(atapi dvd c dh48c2s ata device) to watch movies.when i insert the disc and click on the autoplay button,the dvd drive hangs up.the eject wont work,and movie is not playing.i tried playing manually using various players and its still not working,unless i open the video file in the ts folder.

BC AdBot (Login to Remove)

 


#2 MarkGS

MarkGS

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:07 PM

Posted 03 June 2011 - 05:45 PM

Have you ran a lens cleaner? What OS are you on? How old is the drive?

#3 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:04:07 PM

Posted 03 June 2011 - 08:35 PM

Do audio cd's work properly or is the problem specific to dvd's?

Check the dvd's for scratches and dirt or fingerprints.

Laser lens cleaning might take of this too, as suggested.
Check your local dollar store. Sometimes they have them for 5 bucks.

Whats the make/model of the system and what Version of Windows?
In the beginning there was the command line.

#4 Dylanz Of Dylanz

Dylanz Of Dylanz
  • Topic Starter

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Local time:04:07 PM

Posted 04 June 2011 - 01:26 AM

im running windows 7,and this drive is taken from my old cpu.its working fine before this
and its only happening on dvds.

Edited by Dylanz Of Dylanz, 04 June 2011 - 01:27 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users