Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

FixNCR.reg won't run


  • Please log in to reply
No replies to this topic

#1 electrontamer

electrontamer

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:03 AM

Posted 02 June 2011 - 06:07 PM

My sister was just hit with this bogus "security" bomb. When she tried to execute FixNCR.reg per the bleeping instructions, the text in the FixNCR.reg file merely pops up in Notepad. It's as if there is no registry editor (Win XP machine.)Any help would be appreciated. I tried the same file on my Win 7 machine and was greeted with the (expected) pre-modification warning. Not having a problem (yet) myself, I aborted.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users