Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Got a tough one here. Not sure if it's a virus?


  • Please log in to reply
No replies to this topic

#1 sylvester37

sylvester37

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:27 AM

Posted 01 June 2011 - 09:42 PM

Hello,

Recently, my computer has come down with some strange symptoms. Being a computer tech of sorts , I have already run basic tests like mbytes. Also checked startup, etc. Things seem mostly OK, however I had two aggravating problems that seemed to pop up at once. One, I am not able to print to any printers from any application. Some like adobe will bomb out with a "memory could not be read" error. Most just do nothing. Apps like quickbooks won't even let me go to printer setup. Strangely, I CAN print a test page and I can print "through" the machine via sharing the printer and printing from another computer on the network. Also, I run a few streaming media services on this machine and at least one appear blocked in some way. This one is called playon. I can access it partially, but it will no longer serve up the videos. Not sure if this is related. I'm about to test memory, and do some other things. However, I have a suspicion this is a virus or damage from a virus. Problem is, so far no scanner I've run is returning anything and they are running to completion. I'm also noticing slowdowns in response when using firefox. Anything else I might want to run as far as checking for problems? I did recently remove a bunch of BHO's and toolbars. Thanks much for any help!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users