Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Am I STILL infected


  • Please log in to reply
No replies to this topic

#1 upacreek

upacreek

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:08 AM

Posted 01 June 2011 - 06:22 PM

I have a reasonably sick system: Dell 4600 running XP home. It may have several problems, but the one I am confronted with now seems to be a recurring trojan. I have repeatedly run Malwarebyte and the sequence was that it found 5 infected files which were removed. The system was then rebooted and an attempt to connect to the internet was made but it failed and would not diagnose the connection problem. Malwarebyte's was re-run and this time it found one file infected and five registry infections. These were removed and again the system rebooted. Same problem. I am currently running a third Malwarebyte's scan. Any ideas or suggestions?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users