Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Removed XP Anti-Spyware 2011....Help


  • Please log in to reply
No replies to this topic

#1 Dave Melendez

Dave Melendez

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:38 AM

Posted 01 June 2011 - 06:02 PM

Early this morning i picked up "XP Anti-Spyware 2011". I removed it using malwarebytes. It found two infected files. I deleted them.
Now my pc is running slugish. to the point where it locks up/hangs up. Ia m now getting an issue with bootups. It stays cycling at the Windows XP splash screen with the little blue bar running across.
i ran a check disk, everyting came back fine. i ran rkill and eXplore.exe. Explore.exe continues to kill itself i think. By the way, i was having an issue with accesing users from the control panel. I discovered that i was having an issue with rundll32. I corrected the issue by runing a registery fix that i found here. i can now run my applications.

Either way, it is now slugish. IE and Firfox take forever to start up. Any guidience or help will be greatly appreciated.

Thanks,

Windows XP Pro

Edited by Dave Melendez, 01 June 2011 - 06:03 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users