Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HUGE


  • Please log in to reply
3 replies to this topic

#1 noner

noner

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:49 PM

Posted 01 June 2011 - 05:35 PM

Everything on my pc is x-large, my print, my icons, my task bar, everything. I have tried the resolution adjustment as well as making the icons and print smaller. That does not seem to do the trick, i have been trying to fix this for over a week now and nobody has any idea. Someone gave me this website and said someone here couldhelp. Please, anyone? I use XP

Edited by Budapest, 01 June 2011 - 06:06 PM.
Moved from Mini guides and how-tos ~Budapest


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:49 AM

Posted 01 June 2011 - 08:36 PM

Hi and Welcome noner -

Have you attempted to System Restore back to the last time you had good configuration ? Just a first idea.
When did the problem actually start and do you recall any changes that you may have made ?

Thank You -

#3 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:07:49 PM

Posted 02 June 2011 - 10:06 AM

Hello and welcome to the forum!

Whats the make/model of the system?

You said you tried to adjust the resolution. Did it let you do that and what is it currently set to?
Also, what size is your monitor?
In the beginning there was the command line.

#4 noner

noner
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:49 PM

Posted 03 June 2011 - 11:18 AM

Thanks for the replies. Yes i did a system restore, but i am not sure about these kinds of things. I have a sony Vaio and the monitor is 15 inches.
Also it seemed to happen when we tried hooking up a wireless router. Everything was fine until then.

Thanks..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users