Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Installer


  • Please log in to reply
6 replies to this topic

#1 DHL

DHL

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:10:09 AM

Posted 01 June 2011 - 02:55 PM

Hi Guys

Not sure if this is thread for Topic Title. Hopefully it is OK
I am running Windows 7 Home Edition 32-bit
Currently experiencing the problem of being unable to install some programs. During installation the progress bar stops at 50% and t/after completely disappears.
No notification with a reason why installation fails. Tried more than once with same result.

Any suggestions appreciated and of course if there is any further information required, can be forwarded on request


Tks

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,413 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:09 AM

Posted 01 June 2011 - 05:25 PM

What programs are we talking about?

Can you install any known-good program (e.g., AV program, SUPERAntiSpyware, Windows Updates)?

Louis

#3 MarkGS

MarkGS

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:09 AM

Posted 01 June 2011 - 07:28 PM

Do you have service pack 1 installed? As hamluis asked, what programs?

#4 DHL

DHL
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:10:09 AM

Posted 02 June 2011 - 04:06 AM

Hi Guys

The program which is currently causing difficulty is Real Player Plus. In the process of installing it proceeds no further than 50% then automatically cuts off and disappears.
Windows Update works fine. The other program which you mention I do not use. I am using Microsoft Security Essentials which has not caused me any problems.

Hope this info is of some assistance.

#5 MarkGS

MarkGS

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:09 AM

Posted 02 June 2011 - 08:10 AM

Are you updating Real Player and letting it uninstall the older version you have? If so try manually uninstalling real player and installing the newer one.

#6 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:09 AM

Posted 02 June 2011 - 11:27 AM

Troubleshoot here, or contact customer support http://real.custhelp.com/app/home

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#7 DHL

DHL
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:10:09 AM

Posted 03 June 2011 - 03:16 PM

Hi Guys

Your input appreciated. H/ever please consider this thread closed as problem has been solved.
Originally had Real Player SP before upgrading to Real Player Plus.
Reinstalled previous version and upon completion upgraded to Real Player Plus
T/after Plus functions were once again OK

Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users