Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Bad Image Error" for all .exe's


  • This topic is locked This topic is locked
32 replies to this topic

#31 Sploog321

Sploog321
  • Topic Starter

  • Members
  • 180 posts
  • OFFLINE
  •  
  • Local time:07:32 AM

Posted 29 July 2011 - 12:27 AM

I've run out of space on this site to upload anymore files and I'm unsure how to delete them so here is a link:
http://i46.servimg.com/u/f46/11/16/88/81/untitl12.jpg

BC AdBot (Login to Remove)

 


#32 SweetTech

SweetTech

    Agent ST


  • Members
  • 13,421 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Antarctica
  • Local time:07:32 AM

Posted 29 July 2011 - 03:28 PM

hmm.. That's interesting, I'm not really sure what is going on with it, and at this point, think you'd be best to post about that issue in the Windows XP forum, please include a link to this thread, so the techs are able to see what exactly we have already done. I feel they will be able to provide you with the best assistance possible.

Have I helped you? If you'd like to assist in the fight against malware, click here Posted Image


The instructions seen in this post have been specifically tailored to this user and the issues they are experiencing with their computer. If you think you have a similar problem, please first read this topic, and then begin your own, new thread. I do not offer private support via Private Message.


#33 SweetTech

SweetTech

    Agent ST


  • Members
  • 13,421 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Antarctica
  • Local time:07:32 AM

Posted 02 August 2011 - 10:17 AM

Since it appears that the issues you were experiencing with your computer have been resolved, I am going to close this thread. If you should need the thread re-opened please send me a Private Message (PM) with a request to re-open the thread, as well as the link to the thread in question, and I'd be happy to re-open the thread.


Have I helped you? If you'd like to assist in the fight against malware, click here Posted Image


The instructions seen in this post have been specifically tailored to this user and the issues they are experiencing with their computer. If you think you have a similar problem, please first read this topic, and then begin your own, new thread. I do not offer private support via Private Message.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users