Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

*Bad Image* Error for all .exe's


  • This topic is locked This topic is locked
3 replies to this topic

#1 Sploog321

Sploog321

  • Members
  • 180 posts
  • OFFLINE
  •  
  • Local time:10:04 AM

Posted 31 May 2011 - 10:25 PM

I get a bad image error for every .exe that runs. It does so with the start up .exe's and .exe's I launch after booting that aren't part of the start-up ones. The computer still functions, it's just annoying having to click all those OK's. Wat do?

Attached Files

  • Attached File  1.JPG   44.28KB   2 downloads


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:04 AM

Posted 31 May 2011 - 11:27 PM

With the information you have provided I believe you will need help from the malware removal team. I would like you to start a new thread and post a DDS log HERE and include a link to this thread. Please make sure that you read the information about getting started before you start your thread.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient. Help is on the way!

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 Sploog321

Sploog321
  • Topic Starter

  • Members
  • 180 posts
  • OFFLINE
  •  
  • Local time:10:04 AM

Posted 01 June 2011 - 02:13 AM

I have made another thread in the recommended forum.
http://www.bleepingcomputer.com/forums/topic401003.html#entry2272141

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,565 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:04 AM

Posted 01 June 2011 - 09:38 AM

Now that your log is properly posted, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a Malware Removal Team member, nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show it the logs you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on, the Malware Removal Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the Malware Removal Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Now that you have posted in the appropriate malware logs forum, please DO NOT make another reply until it has been responded to by a member of the Malware Removal Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another Malware Removal Team member is already assisting you and not open the thread to respond.

To avoid confusion, I am closing this topic.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users