Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP starts fine, no programs (shows empty)


  • Please log in to reply
3 replies to this topic

#1 grtcrowd

grtcrowd

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:08:16 PM

Posted 31 May 2011 - 09:22 PM

Running Windows XP. Starts fine, but when finally opens, the only thing showing is the START and TASK BAR. Programs show all EMPTY. Tried opening in SAFE MODE, get the same results. Go to RUN, type c:\ program files and can see the programs, but when I attempt to open, I get screen that wants me to choose which program to open with. Have RKILL and MBAM on USBkey...cannot access to run. Any suggestions? I'm pretty good a solving issues, but this one has me stumped! HELP!!!!!
<_< :busy: :wacko:

BC AdBot (Login to Remove)

 


#2 grtcrowd

grtcrowd
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:08:16 PM

Posted 01 June 2011 - 01:31 PM

FYI - As I received no replies to my query, I tried a few other things to help my situation. As noted previously, I was able to open in Safe Mode, but couldn't access the programs. Whenever I attempted to open a program, a screen came up wanting me to choose the program to run it with.

:thumbsup: Since I was able to access my USB key but typing in the drive letter at the RUN option, I located MALWAREBYTES and just kept clicking on the program. It finally started (leaving several open windows wanting me to choose the program again). It ran an immediate scan, locating PUM.WHITE SMOKE, along with numerous other files with the same prefix. I was able to eradicate the infections, but still have an EMPTY start menu. <_<

As a precaution, I have run RKILL and MALWAREBYTES again, along with my AVG to make sure that all is well. However, AVG did not detect this originally. :angry:

#3 Cronogears

Cronogears

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:16 PM

Posted 01 June 2011 - 03:32 PM

We found you can select view hidden files and everything will appear. This would have made it easier for you to run scanners.

#4 grtcrowd

grtcrowd
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:08:16 PM

Posted 01 June 2011 - 04:46 PM

Normally, I might agree with you , however, there was nothing to see....a big blank blue, with a task bar. That was all. Had to select START, RUN and type what I needed. Once on the drive I needed, then I could choose the folder. But thanks anyway.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users