Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Everything including user account is hidden i think!


  • Please log in to reply
2 replies to this topic

#1 ghost3h

ghost3h

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:48 AM

Posted 31 May 2011 - 06:44 PM

I had a virus on my computer called Windows 7 recovery, which i think i have got rid of now using malwarebytes. However it seem that the virus has hidden all my files and fiolders, including my user account.

Now when i load my computer to login it says, the group policy client service failed the logon, Access is denied.

I can get into it using safe mode however. but wen i login in safemode, all my user settings are gone, all my desktop icons are gone, nothing in the start menu, my quicklauch bar isnt there. IF i search for a program it finds it, but all my settings and everything are gone, (hidden i think)

I dont think any data has been deleted cause file sizes look the same, and i can still find my user documents.

I have tried running unhide.exe, but it doesnt seem to work. After running it i still cant loging to my account normaly, and wen i login in safemode, its the same as it was before.

Please help

BC AdBot (Login to Remove)

 


#2 ghost3h

ghost3h
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:48 AM

Posted 01 June 2011 - 06:31 AM

wen i run unhide.exe (the cmd box says administrator on it) it comes up with a error saying windows script host - loading your settings failed (access is denied) also all my folders are 'Read only' wen i right click and go to properties on them. i dunno if this makes a difference

anyone got any ideas?

Edited by ghost3h, 01 June 2011 - 06:52 AM.


#3 ghost3h

ghost3h
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:48 AM

Posted 01 June 2011 - 12:21 PM

also if i go into folder options and changes it to show hidden files, click ok, and it doesnt work, and i go back into folder options again and its back to not show hidden files

can someone help please




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users