Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Red Video Frame. Huh?


  • Please log in to reply
No replies to this topic

#1 siouxdax

siouxdax

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tulsa, Oklahoma
  • Local time:07:05 PM

Posted 31 May 2011 - 02:19 PM

Hello all:
Today I was using onlinetvradios.com and was watching some CNN and BBC1, but on some of the channels something else shows. A white-filled red frame with a tiny silver and green play button in the center. This frame appears exactly where the video should be playing. Clicking on the silver and green button changes the area to black. Most of the time nothing happens, but occasionally the feed will appear. All of this in Firefox 4.0.1.

Has anyone else seen this behavior on sites displaying video? Know anything about it? Is this plug-in, add-on, something-else-related?

Any input is very much appreciated.

Kind Regards,
Daniel in Tulsa
(aka siouxdax)


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users