Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem in MS Word 2007


  • Please log in to reply
3 replies to this topic

#1 Pankaj Mittal

Pankaj Mittal

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:05:35 AM

Posted 31 May 2011 - 11:46 AM

Hello
Since past one week when ever I save MS Word file after working on it, though the changes do get saved but when I try to close the file a message appears 'word cannot complete the save due to a file permission error. (c:\...\Templates\Normal.dotm'. I click OK on this message & then it further opens a 'save as window' to save it with a different name having the word 'rescue' to its prefix. When I close this window then I return to Desktop. This problem is not there in MS Excel. I uninstalled the MS office 2007 & reinstalled it but the problem still exists. The system has Pentium Core 2 Duo 2.53 Ghz processor, 2 GB RAM, 160 GB hard disk & runs on Windows XP Professional SP3. I even checked the configuration in the 'Advanced' section of MS Word through MS office Button but it seems OK
Thanks

BC AdBot (Login to Remove)

 


#2 Geoffc

Geoffc

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Warragul, Australia
  • Local time:11:05 AM

Posted 02 June 2011 - 01:53 AM

Sounds like a bug. Yuo should send this query to Mocrosoft.
http://www.microsoft.com/athome/default.aspx

#3 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:07:05 PM

Posted 02 June 2011 - 10:18 AM

Sounds like the global template normal.dotm may be corrupt.
See if this article helps.
If not, searh for and delete the normal.dotm file. Its a hidden file so tell the search to look for hidden files.
Start - search - all files and folders - search for hidden files.

Make sure that Word is closed when you do this.
It will recreate the file when you start Word back up
In the beginning there was the command line.

#4 Pankaj Mittal

Pankaj Mittal
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:05:35 AM

Posted 09 June 2011 - 11:08 AM

Thanks for the link (Bleepin Teck Shop), I got rid of the problem




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users