Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Failed Updates


  • Please log in to reply
11 replies to this topic

#1 Styck

Styck

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Carrollton,TX
  • Local time:11:51 PM

Posted 30 May 2011 - 09:10 AM

When I check for failed up dates I find several..tried to read what MS says but nothing seems to work..Most are Security Updates..
So someone gimme a clue as to how to get these installed.
Windows XP Pro
XP SP3
Did a complete re install about a month ago...maybe longer


OK..I are don't know how to reed...just rechecked and all but 1 was installed after the original date..
the other KB 2481109 was tried several times but so far has NOT been installed

Disregard the ramblings of a senilieistic mentally deranged inner person..I keep tellin the "inner me" to STHU
Thanx anywho

Edited by hamluis, 31 May 2011 - 10:07 AM.
Split from different topic, sent PM to new OP.


BC AdBot (Login to Remove)

 


#2 Styck

Styck
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Carrollton,TX
  • Local time:11:51 PM

Posted 31 May 2011 - 06:05 AM

Ok...gotta "NEW ISSUE"...I get random messages/notifications that my FIREWALL is turned OFF..by the time I get to it...the firewall is back on..
XP PRO...did a compltete re install @ 2 months ago
MAMAB
MSE

Doesn't happen ALL the time...just randomly

Edited by Styck, 31 May 2011 - 03:33 PM.


#3 petewills

petewills

  • Members
  • 1,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:04:51 AM

Posted 01 June 2011 - 08:45 AM

Hi Styck

See this article:

http://support.microsoft.com/kb/2481109

Even though it relates to an error message after install, this has worked for some, in short:

[From the article]

"Uninstall security update 956744 (http://support.microsoft.com/kb/956744) ,
and then install security update 2481109.

Alternatively, if you already have security update 956744 installed,
you can install hotfix 967885 (http://support.microsoft.com/kb/967885) .
Then you can successfully install security update 2481109"

---------------------------------------------------------------------------------------

Not sure about your 'random' firewall issue. It has happened to me, but it just went away.
Ideas welcomed.

#4 Styck

Styck
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Carrollton,TX
  • Local time:11:51 PM

Posted 01 June 2011 - 10:49 AM

It figures...after posting the topic..the issues hasn't happened since..so Much thanks petewills...but if it does atleast I know what to do..

#5 petewills

petewills

  • Members
  • 1,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:04:51 AM

Posted 01 June 2011 - 10:52 AM

Glad you're sorted (for the time being!). :)

#6 Styck

Styck
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Carrollton,TX
  • Local time:11:51 PM

Posted 02 June 2011 - 12:12 PM

Like I said the notice is "random"...but about 5 mins ago it came up n I gotta screen shot....well if I did it right anyway...



Posted Image


Also the notice disappears by it's self...which I just found out also...

Sorry bout the minute size......

Edited by Styck, 02 June 2011 - 12:13 PM.


#7 petewills

petewills

  • Members
  • 1,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:04:51 AM

Posted 02 June 2011 - 12:57 PM

I don't know how true / accurate this is, one suggestion through Google (PC Review):

"One possible explanation for why you occasionally see this warning might be Service time-out.
Windows services are interdependent. A particular Service cannot start unless a dependant service is already
running. XP will wait up to 30 seconds for service to time out. There may be cases where the Firewall service
isn't started but the Security Center has started and can't detect the firewall so it presents the warning message.
The Windows Firewall starts via a SvcHost session and has 2 dependency services."

Other suggestions there: possible Malware - run Malwarebytes and SuperAntiSpyware to check.
consider changing your Firewall; (Comodo free personal firewall was mentioned).

FYI - when it happened to me, apart from making sure that it was on through Security Center,
I ran the scans and found nothing.

#8 Styck

Styck
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Carrollton,TX
  • Local time:11:51 PM

Posted 02 June 2011 - 03:55 PM

Well like I've said...by the time I get to the settings the warning has disappeared..and all are green..FIREWALL..SECURITY UPDATES...ANTI VIRUS
I have my MSE to run early in the AM...and then I run Malware Antimalware..updated and full scan while I have a coffee...I've even ran QUICK SCANS on both programs and had nothing come up...Maybe I'm a lil PARANOID....As I type this it just popped up again...but again there are no issues with my puter....anyway thanks for all the suggestions..if I find out what this I will be sure to post up what it is...

#9 Styck

Styck
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Carrollton,TX
  • Local time:11:51 PM

Posted 19 June 2011 - 04:04 PM

Well alrighty...4-5 days ago I contacted MS SUPPORT...Yesterday I got an e mail with instructions..did what the instructins said about 10-15 mins ago...I'm going to wait for maybe 4-5 days until I postup what MS Support sent me..That way I will know if it worked.
Also with the e mail was a Step 2.. Just in case the first doesn't/didn't work...

#10 Styck

Styck
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Carrollton,TX
  • Local time:11:51 PM

Posted 20 June 2011 - 12:34 PM

Did the first step...took about 2-3 hours before the popup appeared...so ran plan 2 so far nothing has shown up ...(as I set here with mtoes...fingers..and eyes crossed)
The pop up has been annoying...there has never been any issue what so ever..MAMBM has not caught ANYTHING nor has MSE..both of which I update daily...so now is the waiting...biting fingernails...twiddle thumbs..sort my sock drawer...
UPDATE....I guess it was NOT TO BE...still get the annoying popup...MSE & MWAMB have found nothing whatso ever

Edited by Styck, 20 June 2011 - 06:12 PM.


#11 Styck

Styck
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Carrollton,TX
  • Local time:11:51 PM

Posted 20 June 2011 - 06:30 PM

Hi Styck

See this article:

http://support.microsoft.com/kb/2481109

Even though it relates to an error message after install, this has worked for some, in short:

[From the article]

"Uninstall security update 956744 (http://support.microsoft.com/kb/956744) ,
and then install security update 2481109.

Alternatively, if you already have security update 956744 installed,
you can install hotfix 967885 (http://support.microsoft.com/kb/967885) .
Then you can successfully install security update 2481109"

---------------------------------------------------------------------------------------
If I read those links right the first 2 are for Vista ??..I'm runnin XP PRO w/XP3..
The popup is just annoying...the firewall has NEVER been turned off...
Although the 2 suggestions from 2 techs at Microsoft seem to have made the popup less frequent...
comsee comsaa...













Not sure about your 'random' firewall issue. It has happened to me, but it just went away.
Ideas welcomed.


Edited by Styck, 20 June 2011 - 06:32 PM.


#12 Styck

Styck
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Carrollton,TX
  • Local time:11:51 PM

Posted 04 August 2011 - 12:18 PM

And now we bid fare the well to this issue...After countless e mails from a MS tech...We both have agreed that the pop up is just a nuiasence..It has never affected anything on my puter...it's just one of those things...no biggy..nolo problemo...

Thanks to all who offered suggestions...and links....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users