Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MBAM Blocks Malicious site; No scan finds the cause


  • Please log in to reply
No replies to this topic

#1 watchmaker

watchmaker

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:45 PM

Posted 31 May 2011 - 09:47 AM

Thanks to all who volunteer here. A month ago I had to get rid of a Fake Rean trojan; do not know if this related or not. Anyway, Geeks on call ran Combofix and MBAM and it seemed to clear it out. Immediately cloned the disk. So I have recent "clean" system if all else fails.

I bought MBAM pro and this weekend it started reporting it was blocking malicious site 89.28.60.74 . Good enough. Ran full scans with MSE, MBAM and SASW. Nothing found although SASW did find tracking cookies I deleted. Ran these in safe mode with networking.

I would like to kill whatever is attempting to make the connection uninitiated by me. I am unwilling to see where it goes because the Geek On Call guy told me an awful lot of malware is now being pushed and that nothing is required other than to be in the wrong place.

Thanks in advance.

Regards,

Dewey

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users